Announcement

Collapse
No announcement yet.

cisco 1802 does not open http pages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cisco 1802 does not open http pages

    Hi,

    I use the router cisco 1802 to provide adsl via an isdn. I went through the configuration and managed to get CD and PPP indicators steady light green, despite that i cannot open web sites.

    When I ping the DNS IP I get a 100% successful response.

    Below is the router running configuration:


    This is the running config of the router: 192.100.10.1
    ----------------------------------------------------------------------------
    !version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname xxxx
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200
    logging console critical
    enable secret 5 $1$tJyx$GWX4PaKFpH.tM8xJHOTr5.
    !
    no aaa new-model
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-4096279354
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4096279354
    revocation-check none
    rsakeypair TP-self-signed-4096279354
    !
    !
    crypto pki certificate chain TP-self-signed-4096279354
    certificate self-signed 01
    30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101

    .......


    11D9464A C9607120 70AF
    quit
    dot11 syslog
    no ip source-route
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.100.10.1
    !
    ip dhcp pool sdm-pool1
    import all
    network 192.100.10.0 255.255.255.0
    default-router 192.100.10.1
    dns-server 195.170.0.1 195.170.2.2
    !
    !
    no ip bootp server
    ip domain name xxxx.gr
    ip name-server 195.170.0.1
    ip name-server 195.170.2.2
    !
    multilink bundle-name authenticated
    !
    !
    username admin privilege 15 secret 5 $1$7opb$ZcZuxS3MX2RxcuSklLmN8.
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp synwait-time 10
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    !
    !
    interface FastEthernet0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    duplex auto
    speed auto
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    encapsulation hdlc
    ip route-cache flow
    shutdown
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3


    ....

    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$$FW_OUTSIDE$
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$$ES_LAN$$FW_INSIDE$
    ip address 192.100.10.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 xxxxxxxxxxxxxxx
    ppp pap sent-username [email protected] password 7 xxxxxxxxxxxxxxxxx
    !

    !

    Any help is very much appreciated!

    Kind Regards,
    Pavlos
    Last edited by pavlos; 12th March 2009, 23:37.

  • #2
    Re: cisco 1802 does not open http pages

    can you draw your network diagram.

    Cheers
    DT

    Comment


    • #3
      Re: cisco 1802 does not open http pages

      Also tell me which interface of router is connected with your LAN.

      Comment


      • #4
        Re: cisco 1802 does not open http pages

        Hi,

        Many thanks for replying, the network diagram is simple:

        pc (only 1) -> router -> adsl line

        There is not any hub or any other device between pc, router, and isdn line.

        The used interface is ATM0.1 (adsl over isdn).

        Kind regards,
        Pavlos

        Comment


        • #5
          Re: cisco 1802 does not open http pages

          any help? deepaktya?

          Comment


          • #6
            Re: cisco 1802 does not open http pages

            Hi Dear,

            I am not able to see even a single route in your router pointing traffic to route outside from LAN to Open internet and also not a revers router for incoming packets to your LAN.

            Can you explain me why?????

            If there is no route then how your traffic can go beyond your router .

            Also tell me are you able to trace google ,yahoo from your PC.

            Cheers
            DT

            Comment


            • #7
              Re: cisco 1802 does not open http pages

              Hi DT,

              I am a bit confused with your reply, or I may not undrestand it. So forgive me...

              Which routing point do you mean? I am trying to set up the router cisco 1802 by connecting it directly to the pc and to the isdn line.

              As I have mentined so far, the indicators CD and PPP are steady green which means the router is synchronised and connected. I can ping ONLY to the DNS ip!

              I contacted cisco for help but nothing yet...

              Regards,
              pavlos

              Comment


              • #8
                Re: cisco 1802 does not open http pages

                on your cisco router you need to give default route

                ip route 0.0.0.0 0.0.0.0 ip(router next hop ip)

                Cheers
                DT

                Comment


                • #9
                  Re: cisco 1802 does not open http pages

                  Hi DT,

                  Apologies for taking me almost a week to reply back. The problem with the router is shorted, thank you very much for your advice!

                  Best regards,
                  Pavlos

                  Comment


                  • #10
                    Re: cisco 1802 does not open http pages

                    Hi Pavlos,

                    please share with us how it got resolved .


                    Cheers
                    DT

                    Comment

                    Working...
                    X