Announcement

Collapse
No announcement yet.

configure vlan on cisco 871 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • configure vlan on cisco 871 problem

    hi guys,
    i'm new to configuring cisco router and i were reading many articles last week but had no success with my cisco 871 router configuration.Here is my problem.our ISP gives us internet traffic on vlan 196 with ip x.x.x.6 255.255.255.252 gw x.x.x.6 .On vlan 197 with ip 192.168.222.3 255.255.255.248 gw 192.168.222.1 is our network in other town.The router is connected directly to the media convertor.so the two vlan must be configured on wan port.so i rewrite lots of time cisco configuration and the effect is that i can ping the gateway but i don't have internet.i think my acl is wrong but i can't find it (as i say i'm new to cisco ) can you help me to solve this problem.here is my configuration.thx

    Current configuration : 1340 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool local
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server y.y.y.43
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    description $ES_WAN$
    ip address 192.168.222.3 255.255.255.248
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet4.1
    encapsulation dot1Q 196
    ip address x.x.x.6 255.255.255.252
    no snmp trap link-status
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.5
    !
    ip http server
    no ip http secure-server
    ip nat inside source list 100 interface FastEthernet4 overload
    ip nat inside source static 192.168.1.1 x.x.x.5
    !
    access-list 100 remark SDM_ACL Category=2
    access-list 100 permit ip 192.168.1.0 0.0.0.255 any
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    !
    scheduler max-task-time 5000
    end
Working...
X