Announcement

Collapse
No announcement yet.

Help needed with router behind watchguard firewall

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help needed with router behind watchguard firewall

    Hi,

    I have two sites connected via a 2MB private circuit. The link is managed by two 1841 routers. These router are connected to two fireboxes - these fireboxes are the default gateways.

    Site A
    10.0.3.0/24
    10.0.3.4 - firebox
    10.0.4.1/30 - firebox optional interface connect to 1841
    10.0.4.2 - FA0/0 on 1841

    Site B
    192.168.7.0/24
    192.168.7.1 - firebox
    10.0.5.1/30 - firebox optional interface connect to 1841
    10.0.5.2 - FA0/0 on 1841

    When I'm connected to either router I can ping and trace route to the other's FA0/0 via the private circuit. However I'm unable to ping 10.0.4.1, 10.0.5.1 or anyother valid IP address at each site. The rounting tables of each are:

    SiteA
    S 10.0.3.0/24 [1/0] via 10.0.4.1
    C 10.0.4.0/30 is directly connected, FastEthernet0/0
    D 10.0.5.0/30 [90/1804800] via 10.4.0.102, 00:20:15, Serial0/0/0:1
    C 10.4.0.100/30 is directly connected, Serial0/0/0:1
    S 192.168.7.0/24 [1/0] via 10.0.5.1

    SiteB
    S 10.0.3.0/24 [1/0] via 10.0.4.1
    D 10.0.4.0/30 [90/1804800] via 10.4.0.101, 00:35:39, Serial0/0/0:1
    C 10.0.5.0/30 is directly connected, FastEthernet0/0
    C 10.4.0.100/30 is directly connected, Serial0/0/0:1
    S 192.168.7.0/24 [1/0] via 10.0.5.1

    Routes are configured on the firebox's to forward traffic, however I don't understand why I cannot ping the firebox in site B from site A - can anyone see a problem with the config?

    Any help, much appreciated!

    Mark
Working...
X