Announcement

Collapse
No announcement yet.

Cisco and PS3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco and PS3

    Hi all,

    I'm new on this forum and I need a littlebit help from the guru's.
    I have an Cisco851W router and I have some problems with the connectivity to my PS3 system. The console keeps connecting and disconnecting from the PSN network. I figured out that this is happening becouse of the ACL list but I don't know in witch rule I have to search. Maybe some one can put me in the right direction. PS3 is connectet wireless
    Here is my conf

    Code:
    dot11 ssid Cisco851
       authentication open
       authentication key-management wpa
       wpa-psk ascii 7 08334D4A0C12541A1B070D0A30
    !
    !
    !
    ip cef
    ip inspect udp idle-time 1800
    ip inspect dns-timeout 7
    ip inspect tcp idle-time 14400
    ip inspect name standard cuseeme
    ip inspect name standard ftp
    ip inspect name standard h323
    ip inspect name standard http
    ip inspect name standard rcmd
    ip inspect name standard realaudio
    ip inspect name standard smtp
    ip inspect name standard tcp
    ip inspect name standard tftp
    ip inspect name standard udp
    no ip domain lookup
    ip domain name homenetwork.com
    ip name-server
    ip name-server 
    !
    !
    !
    username ................................
    !
    !
    archive
     log config
      hidekeys
    !
    !
    !
    bridge irb
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
     ip address static IP
     ip access-group 100 in
     ip inspect standard in
     ip nat outside
     ip virtual-reassembly
     speed 100
     full-duplex
    !
    interface Dot11Radio0
     no ip address
     !
     encryption vlan 1 mode ciphers aes-ccm
     !
     encryption mode ciphers aes-ccm
     !
     ssid Cisco851
     !
     speed basic-54.0
     channel 2437
     station-role root
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    !
    interface Vlan1
     no ip address
     bridge-group 1
    !
    interface BVI1
     ip address 10.10.1.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Gateway
    !
    no ip http server
    no ip http secure-server
    ip nat translation timeout 3600
    ip nat inside source list 1 interface FastEthernet4 overload
    ip nat inside source static tcp 10.10.1.1 22 Public IP 22 extendable
    ip nat inside source static tcp 10.10.1.3 25 Public IP 25 extendable
    ip nat inside source static tcp 10.10.1.3 443 Public IP 443 extendable
    ip nat inside source static tcp 10.10.1.3 3389 Public IP 3389 extendable
    !
    access-list 1 permit 10.10.1.0 0.0.0.255
    access-list 100 permit tcp any any established
    access-list 100 permit icmp any any administratively-prohibited
    access-list 100 permit icmp any any echo
    access-list 100 permit icmp any any echo-reply
    access-list 100 permit icmp any any packet-too-big
    access-list 100 permit icmp any any time-exceeded
    access-list 100 permit icmp any any traceroute
    access-list 100 permit icmp any any unreachable
    access-list 100 permit udp any eq domain any
    access-list 100 permit tcp any host Public IP  eq smtp
    access-list 100 permit tcp any host Public IP eq 443
    access-list 100 permit tcp any host Public IP eq 22
    access-list 100 permit tcp ..... any eq 3389
    access-list 100 permit tcp ..... any eq 3389
    access-list 100 permit tcp ..... any eq 3389
    access-list 100 deny   tcp any any eq 445
    access-list 100 deny   tcp any any eq 139
    access-list 100 deny   ip any any log
    access-list 100 deny   ip host 0.0.0.0 any log
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    Thanx

  • #2
    Re: Cisco and PS3

    My initial reaction is that an ACL would permit or deny not work sometimes and not others, it seems more likely you have something interfering with the wireless signal. Can you try another channel maybe?
    Does the wireless work for anything else?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Cisco and PS3

      Yes I also have two notebooks that are running perfectly. The reason that I suspect the ACL is because when I disable access-group on the FA4 the PS system is working perfectly.

      Comment

      Working...
      X