No announcement yet.

Cisco ADSL Connection

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco ADSL Connection

    I have been unable to connect to the internet through a new Cisco ADSL router.

    I am using a BT line which I can connect to the web using a Netgear DG834.

    I am getting a 217.**.***.88 overlaps with FastEthernet0/0 error when I try to assign 217.**.***.94 to dial1 or ATM 0/0/0.

    The config I have setup is below. This is my first configuring a Cisco router so any help would be much appreciated. Thank you.

    This is the running config of the router: 217.**.***.89
    !version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    no aaa new-model
    resource policy
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 217.**.***.89
    ip dhcp excluded-address 217.**.***.94
    ip dhcp pool DHCP1
    import all
    network 217.**.***.88 255.***.***.***
    default-router 217.**.***.89
    dns-server 194.**.**.69 194.**.*.98
    ip name-server 194.**.*.98
    ip name-server 194.**.*.38
    interface FastEthernet0/0
    description $ES_LAN$
    ip address 217.**.***.89 255.***.***.***
    ip nat inside
    duplex auto
    speed auto
    interface FastEthernet0/1
    description $ES_WAN$
    ip address dhcp client-id FastEthernet0/1
    duplex auto
    speed auto
    interface ATM0/0/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    interface Dialer1
    no ip address
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp chap hostname *******@***
    ppp chap password 0 *******
    ppp pap sent-username *******@*** password 0 *******
    ip classless
    ip route Dialer1
    ip http server
    ip nat pool Pool1 217.**.***.88 217.**.***.94 netmask 255.***.***.***
    ip nat inside source list 1 interface Dialer1 overload
    access-list 1 permit 217.**.**.88 <Wildcard>
    line con 0
    line aux 0
    line vty 0 4