Announcement

Collapse
No announcement yet.

This is Baffling...Help. Static routes showing up intermittently

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • This is Baffling...Help. Static routes showing up intermittently

    Hi All,

    I have a baffling problem that does not make sense. Here is my situation. I have two wireless networks that i'm routing the web traffic through the LAN. I have added all the necessary static routes to my LAN routers to make this work, but wireless web traffic works on and off. Traceroute shows that when not working, the traffic is dying on one of my routers. Checked this router and realized the static routes for this wireless network are showing up in the running config but not in the routing table...WHAT? When things are working fine, the static routes are in the routing table. This does not make sense to me. Is my router showing signs of an impending hardware problem? But if that was the case then why is it only affecting the same static routes.

    Any help here will be greatly appreciated before I pullout my entire hair Thanks.

  • #2
    Re: This is Baffling...Help. Static routes showing up intermittently

    This problem just started recently.....it worked fine for months when first implemented. More reason why this whole thing is weird.

    Comment


    • #3
      Re: This is Baffling...Help. Static routes showing up intermittently

      Hmm I don't know but I would start upgrading the IOS to see it that helps.
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment

      Working...
      X