Announcement

Collapse
No announcement yet.

NAT / Routing Question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NAT / Routing Question

    Give the mock config below, If I ping 12.12.12.12 from 75.75.75.75, will I get a reply, and will the replies go out interface A or interface B?
    The ping from 75.75.75.75 would enter into the router through Interface A.

    I think the two fundamental questions posed by that example might be.. 1: Are replies always routed out the interface the request came in from? 2: Is Inside global, Inside local, Outside local, or Outside global used to determine which interface the packet will be routed too in the reply ...


    interface A:
    ip address 12.12.12.1/24
    ip nat outside
    interface B:
    ip address 50.50.50.2/30
    ip nat outside
    interface C:
    ip nat inside
    ip address 10.254.254.1/24
    interface D:
    ip nat inside
    ip address 192.168.1.1/24

    ip route 0.0.0.0 0.0.0.0 50.50.50.1

    ip nat inside source list pat-out interface B overload
    ip nat inside source static 10.254.254.200 12.12.12.12 extendable

    ip access-list extended pat-out
    permit ip 192.168.1.1 0.0.0.255 any

  • #2
    Re: NAT / Routing Question

    Hmm I don't fully understand your question.
    Are you saying that 75.75.75.75 is connected to the interface of 12.12.12.12?

    You might try to explain a bit more and/or make a drawing of it.
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: NAT / Routing Question

      Interface A and B are both connect to Internet gateways, in this case, 75.75.75.75 would be out in the Internet and would enter the router through interface A.

      Comment

      Working...
      X