Announcement

Collapse
No announcement yet.

Enabling encryption service

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enabling encryption service

    Hey all.

    I am setting up telnet lines on my cisco router (just using telnet on lan, not going across internet).

    I want to encrypt the passwords but every time I try the command (password 7 [password] ) I get a error saying "Invalid encrypted password".

    I did some searching and found on the cisco site that I need to enable the encryption service on my router.

    (http://www.cisco.com/en/US/products/...80202614.shtml)

    I did some searching but all I come up with are articles on how to use/configure the enable secret password and service password encryption.

    I tried using the command "service password-encryption" but I still get the error when trying to make the password.

    Does anyone know the command I need to enable the encryption service on my router?

    Here is the link to the cisco page that has the error (its at bottem)

    My router is a Cisco 2620XM.

    -Thank you

  • #2
    Re: Enabling encryption service

    It's rather easy actually.

    do the following.
    Code:
    conf t
     service password-encryption
     line vty 0 15
     password <your password>
     end
    wr mem
    sh run
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Enabling encryption service

      Sweet, thank you.

      Comment

      Working...
      X