Announcement

Collapse
No announcement yet.

Help- cannot ping from router to router

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help- cannot ping from router to router

    Hi i got issue to ping from router to router. Using Cisco 2621. Here is my configure for 2 router. I had try to use OSPF and static route but still cannot ping each other. For both status and protocol is up. Please advise

    Router 1

    Building configuration...
    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname hello_router01
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    controller E1 1/0
    !
    !
    process-max-time 200
    !
    interface FastEthernet0/0
    ip address 1.1.1.1 255.255.255.0
    no ip directed-broadcast
    speed 100
    full-duplex
    !
    interface FastEthernet0/1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    router ospf 1
    network 1.1.1.0 0.0.0.255 area 1
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 0.0.0.0
    no ip http server
    !
    !
    line con 0
    exec-timeout 0 0
    password hello
    transport input none
    line aux 0
    line vty 0 4
    password hello

    Router 2

    Building configuration...
    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname hello_router02
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    process-max-time 200
    !
    interface FastEthernet0/0
    ip address 10.0.0.1 255.0.0.0
    no ip directed-broadcast
    speed 100
    full-duplex
    !
    interface FastEthernet0/1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Ethernet1/0
    no ip address
    no ip directed-broadcast
    shutdown
    !
    router ospf 1
    network 10.0.0.0 0.0.0.255 area 1
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 0.0.0.0
    no ip http server
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    login
    !
    !
    no scheduler allocate
    end
    login
    !
    !
    end

  • #2
    Re: Help- cannot ping from router to router

    Well they are in different subnets
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Help- cannot ping from router to router

      Originally posted by Dumber View Post
      Well they are in different subnets
      Can you enlighten? I had try to change my Router 2 to 2.2.2.2 255.255.255.0 and run the same ospf but still not working.

      Comment


      • #4
        Re: Help- cannot ping from router to router

        Router 1:

        interface FastEthernet0/0
        ip address 1.1.1.1 255.255.255.0
        no ip directed-broadcast
        speed 100
        full-duplex
        Router 2:
        interface FastEthernet0/0
        ip address 10.0.0.1 255.0.0.0
        no ip directed-broadcast
        speed 100
        full-duplex
        What you need to do is to make sure they are belong in the same network;
        So for example:

        interface FastEthernet0/0
        ip address 10.0.0.2 255.255.255.0
        no ip directed-broadcast
        speed 100
        full-duplex
        Router 2:
        interface FastEthernet0/0
        ip address 10.0.0.1 255.255.0.0
        no ip directed-broadcast
        speed 100
        full-duplex
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Re: Help- cannot ping from router to router

          Thank it work....


          Originally posted by Dumber View Post
          Router 1:



          Router 2:


          What you need to do is to make sure they are belong in the same network;
          So for example:



          Router 2:

          Comment

          Working...
          X