Announcement

Collapse
No announcement yet.

Help setting up a Cisco 861 router - Newbie

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help setting up a Cisco 861 router - Newbie

    Greetings,

    We are just about to start using a new network and the basis of the new network are our new Cisco ASA and Cisco 861 routers. I need to configure our 861 to vpn directly to the ASA and I am having issues putting in the configuration steps that were given by the company that setup the ASA. Needless to say I could pay them to help with what is wrong, but I don't have that much money and I do have some time before we have to have them configured so I thought I would try to figure out the issue.

    I'm hoping I can do this one step at a time so I can understand.

    First they wanted me to setup the access-list, their command is:
    Code:
    access-list vpn-datacenter extended permit ip 192.168.118.0 255.255.255.0 10.100.10.0 255.255.255.0
      access-list inside_nat0_outbound_1 extended permit ip 192.168.118.0 255.255.255.0 10.100.10.0 255.255.255.0
    I am going through the 880-860 pdf and see that the method to configure the access-list is to first put "ip" before access-list. But I'm still having issues, below is the error:
    Code:
    ip access-list vpn-datacenter extended permit ip 192.168.118.0 255.255.255.0 10.100.10.0 255.255.255.0
    % Invalid input detected at the bold letter.
    Please let me know what other information is needed.

    Thanks

  • #2
    Re: Help setting up a Cisco 861 router - Newbie

    try the following syntax:
    Code:
    ip access-list extended vpn-datacenter
      permit ip 192.168.118.0 255.255.255.0 10.100.10.0 255.255.255.0
      ...more permits/deny's
      exit

    Comment


    • #3
      Re: Help setting up a Cisco 861 router - Newbie

      Thanks for the help, I thought it looked like the right method but I still got an error.
      Here is the code syntax from the help file:
      Code:
      ip access-list extended name {permit | deny} protocol {source-addr[source-mask] | any}{destination-addr [destination-mask] | any}
      And here is what I put:
      Code:
       ip access-list extended vpn-datacenter permit ip 192.168.118.0 255.255.255.0 10.100.10.0 255.255.255.0
      I get an error marked at the "p" in permit. I tried putting "{} around permit, and then I get an error mark at the "i" in ip.

      Thanks for helping.

      Comment

      Working...
      X