Announcement

Collapse
No announcement yet.

Cisco 3600 series HELP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 3600 series HELP

    Hi All,

    i'm new to this site, so hello everyone...


    I'm trying to learn how to configure cisco routers.... (tough job)

    but ive come across a problem in the first step...

    I have the CISCO 3600 Series router with a password but have completely forgotten the password.... i'm following the password recovery procedure...

    As part of the password recovery process, the router must be in ROM mode. I'm trying to get it in ROM mode but i get the following error:

    Access address high = 0x5, low = 0xd7c03fa0
    PC = 0xbfc0a044, Cause = 0x4000, Status Reg = 0x3041f003
    Failure detected during ROMMON start-up tests. Restart ROMMON



    how do i restart ROMMON?

  • #2
    Re: Cisco 3600 series HELP

    Thread moved to the Cisco forum.
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: Cisco 3600 series HELP

      I'm still having a great difficulty figuring out a solution for this problem.. anyone?

      thanks

      Comment


      • #4
        Re: Cisco 3600 series HELP

        Originally posted by rafter_01 View Post
        how do i restart ROMMON?
        Just restart the box again.

        From the google searches I have made my "guess" is you have a faulty device, possibly with non standard RAM installed. Is it under warranty?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Cisco 3600 series HELP

          Originally posted by AndyJG247 View Post
          Just restart the box again.

          From the google searches I have made my "guess" is you have a faulty device, possibly with non standard RAM installed. Is it under warranty?

          I have restarted the router a few times... i dont think the router is under warranty....

          I can still get into the router but it asks for a password which i have forgotten.. i cant get into the ROM mode because of the error i keep getting..

          does it need opening up?
          Last edited by rafter_01; 12th November 2008, 11:18.

          Comment


          • #6
            Re: Cisco 3600 series HELP

            Well that can only be your choice.
            If it isn't in warranty and isn't working then it may be worth a go.
            Make sure you aren't full of static electricity too.
            If there is more than 1 RAM module try removing them one by one. This is only a guess based on forum searches though.
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Cisco 3600 series HELP

              after opening up the router, i now get the following message and it ends up in ROM Mode automatically:

              C3600 processor with 49152 Kbytes of main memory
              Main memory is configured to 32 bit mode with parity disabled
              PCMCIA Slot0: No Card Present
              System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
              C3600 processor with 49152 Kbytes of main memory
              Main memory is configured to 32 bit mode with parity disabled
              PCMCIA Slot1: No Card Present
              System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
              C3600 processor with 49152 Kbytes of main memory
              Main memory is configured to 32 bit mode with parity disabled
              get_man_dev: Unknown device - probably NOT formatted.
              unknown flash device - mandev code = 0xffff
              cannot read flash info
              getdevnum warning: device "flash" has size of zero
              get_man_dev: Unknown device - probably NOT formatted.
              unknown flash device - mandev code = 0xffff
              cannot read flash info
              getdevnum warning: device "flash" has size of zero
              open: read error...requested 0x4 bytes, got 0x0
              trouble reading device magic number
              boot: cannot open "flash:"
              boot: cannot determine first file name on device "flash:"
              System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
              C3600 processor with 49152 Kbytes of main memory
              Main memory is configured to 32 bit mode with parity disabled
              Anybody know what this is telling me?

              thanks for all help so far!!!

              Comment


              • #8
                Re: Cisco 3600 series HELP

                anyone? I need to configure this router but can't...


                aLL hELP Will be Appreciated

                Comment


                • #9
                  Re: Cisco 3600 series HELP

                  I'm no Cisco guy but I can

                  Maybe this applies to your situation http://www.gossamer-threads.com/lists/cisco/nsp/81573


                  You also might want to try re-seating the flash. Make sure it's properly inserted.
                  Regards,
                  Jeremy

                  Network Consultant/Engineer
                  Baltimore - Washington area and beyond
                  www.gma-cpa.com

                  Comment


                  • #10
                    Re: Cisco 3600 series HELP

                    look this article.
                    http://ciscoarticles.com/Cisco-IDS/T...0-Routers.html

                    Comment

                    Working...
                    X