Announcement

Collapse
No announcement yet.

Multiple E1 links with multiple carriers routing problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple E1 links with multiple carriers routing problem

    Hi!, I'm a new member and I thank in advance to anyone that takes time to answer this.

    I have a cisco 2811 with 3 E1 lines with 3 diferent carriers (this is wrong I know but not my decision)

    I want to be able to send traffic thru all 3 links but this only can be done by the first two that were configured on the router

    This is the interfaces configuration


    interface Serial0/0/0:1
    description CARRIER 1
    ip address 140.100.120.118 255.255.255.252
    ip access-group 107 in
    ip nat outside
    ip inspect CBAC-FW-WAN in
    ip virtual-reassembly
    ip mroute-cache
    crypto map RH-CMAP
    !
    interface Serial0/0/1:1
    description CARRIER 2
    ip address 150.110.130.253 255.255.255.252
    ip access-group FW-CARRIER-IN in
    ip nat outside
    ip inspect CBAC-FW-WAN in
    ip virtual-reassembly
    encapsulation ppp
    crypto map RH-CMAP
    !
    interface Serial0/1/0:1
    description CARRIER 3
    ip address 160.120.140.122 255.255.255.252
    ip access-group sdm_serial0/1/0:1_in in
    ip nat outside
    ip inspect CBAC-FW-WAN in
    ip virtual-reassembly
    !

    I then addes this lines to indicate which link I want to use to send traffic

    ip route 0.0.0.0 0.0.0.0 Serial0/0/0:1 10
    ip route 0.0.0.0 0.0.0.0 Serial0/0/1:1 20
    ip route 0.0.0.0 0.0.0.0 Serial0/1/0:1 30

    but this is where it gets weird, if I add a line to use the third link and I use priority 10 the traffic will not go

    ip route 0.0.0.0 0.0.0.0 Serial0/1/0:1 10
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0:1 20
    ip route 0.0.0.0 0.0.0.0 Serial0/0/1:1 30

    also If I use a static route to reach an IP address it fails

    ip route 69.89.21.73 255.255.255.255 Serial0/1/0:1

    I am not using routing protocols since these are only links to internet
    Any ideas on what may be happening?

    Thanks again, regards
Working...
X