Announcement

Collapse
No announcement yet.

Help with config / Isp Argument

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with config / Isp Argument

    Hello

    I have an on going argument with my ISP. They are saying that i have a connectivity issue on my side since my linksys router works but my Cisco 2611xm doesn't with a static ip. I believe they are blocking or interfering some how.

    So I have switched from a more complex config to a very bare bones basic config. I am posting my basic config to see what you all think. Please let me know if you see a reason why this won't work.

    I can with this config ping my isp gateway but no name resolution or ping any other address.

    Also if you happen to know what the isp might be doing that would also help me resolve this. I would like to stop using my linksys since I have the cisco stuff. Thanks in advanced.

    Here is the config below: slightly modified for posting

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 2611_outside_bas
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 encrypted password
    aaa new-model
    !
    !
    aaa authentication login default local
    !
    aaa session-id common
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    ip domain name mydomainhere.com
    ip name-server 4.2.2.2
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username USERNAME privilege 15 password 0 PASSWORD
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description Outside interface connection to Cable Modem
    ip address XX.XXX.XX.XXX 255.255.255.192 (NOTE: works same with dhcp or static)
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial1/0
    description Connection to Inside LAN
    ip address 172.27.9.1 255.255.255.252
    ip nat inside
    ip virtual-reassembly
    !
    interface Serial1/1
    no ip address
    shutdown
    !
    interface Serial1/2
    no ip address
    shutdown
    !
    interface Serial1/3
    no ip address
    shutdown
    !
    router eigrp 3927
    network 172.27.9.0 0.0.0.255
    auto-summary
    neighbor 172.27.9.2 Serial1/0
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    !
    ip http server
    ip http authentication local
    no ip http secure-server
    ip nat inside source list 1 interface FastEthernet0/0 overload
    !
    access-list 1 permit 172.27.9.0 0.0.0.255
    access-list 1 permit 172.27.10.0 0.0.0.255
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    banner motd WARNING: Unauthorized Access and or Use of this network will be vigorously prosecuted!
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    transport input telnet ssh
    !
    !
    end

  • #2
    Re: Help with config / Isp Argument

    So you can ping from the router or a workstation to the ISP gateway?
    What are the ip addresses internally?
    CCNA, Network+

    Comment


    • #3
      Re: Help with config / Isp Argument

      Yes, I can Ping the ISP's Gateway from a workstation and from the Router.

      But I can't ping the isp webserver or any other known address such as 4.2.2.2.

      The internal ip address's are within the range as specified by the access-list
      172.27.9.0 and 172.27.10.0.

      Although to simplify I am not even worried about the inside of of my lan I am just focusing on the Router itself.

      Comment


      • #4
        Re: Help with config / Isp Argument

        What appears if you try and traceroute out to an external IP address? How far does that get?

        Thanks,
        Shell

        Comment


        • #5
          Re: Help with config / Isp Argument

          No further than a ping. Tracing the Route gets the request timed out message.
          Still can ping the isp gateway but no further.

          I believe that my configuration is just fine, I posted it to hopefully get confirmation from some of you as well as maybe some reasons why or what the isp is doing to prevent me from using this router.

          Thanks again for eveyones time and help.
          here is the trace below

          Type escape sequence to abort.
          Tracing the route to 4.2.2.2

          1 * * *
          2 * * *
          3 * * *
          4 * * *
          5 * * *
          6 * * *
          7 * * *
          8 * * *
          9 * * *
          10 * * *
          11 * * *
          12 * * *
          13 * * *
          14 * * *
          15 * * *
          16 * * *
          17 * * *
          18 * * *
          19 * * *
          20 * * *
          21 * * *
          22 * * *
          23 * * *
          24 * * *
          25 * * *
          26 * * *
          27 * * *
          28 * * *
          29 * * *
          30 * * *
          2611_outside_bas#ping 4.2.2.2

          Type escape sequence to abort.
          Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:
          .....
          Success rate is 0 percent (0/5)

          Comment

          Working...
          X