Announcement

Collapse
No announcement yet.

When I enable FA1 (WAN2) I loose connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • When I enable FA1 (WAN2) I loose connection

    I have a CISCO 1811. When I enable FA1 which is my WAN 2 (DHCP from cable modem). I loose browsing capabilities. I am able to ping out and everything else but I Cannot browse from any computer using FA0 (static ip from Cable Modem). Needless to say I don't get any access on FA1. Here is my configuration, can you please review it and see if you find anything wrong, thanks. Forgto to mention I am a newbie a this.

    JR
    Current configuration : 5067 bytes
    ! Last configuration change at 22:22:14 PCTime Wed Sep 17 2008
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    enable password xxxxxxx
    no aaa new-model
    memory-size iomem 15
    clock timezone PCTime -5
    clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
    crypto pki trustpoint TP-self-signed-950502357
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-950502357
    revocation-check none
    rsakeypair TP-self-signed-950502357
    crypto pki certificate chain TP-self-signed-950502357
    certificate self-signed 01
    dot11 syslog
    ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.0.1
    ip dhcp pool MAIN
    import all
    network 192.168.1.0 255.255.255.0
    dns-server aa.bb.cc.dd aa.bb.cc.dd
    default-router 192.168.1.1
    ip dhcp pool SECONDARY
    import all
    network 192.168.0.0 255.255.255.0
    dns-server aa.bb.cc.dd aa.bb.cc.dd
    default-router 192.168.0.1
    ip cef
    no ip domain lookup
    ip ddns update method sdm_ddns1
    HTTP
    add http://[email protected]/nic/...ndns&hostname=
    <h>&myip=<a>
    remove http://[email protected]/nic/up...=dyndns&hostna
    me=<h>&myip=<a>
    no ipv6 cef
    multilink bundle-name authenticated
    username admin privilege 15 password 0 XXXXXX
    archive
    log config
    hidekeys
    interface FastEthernet0
    ip address 67.xx.17.XX 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    ip tcp adjust-mss 1460
    duplex auto
    speed auto
    interface FastEthernet1
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    ip tcp adjust-mss 1460
    shutdown
    duplex auto
    speed auto
    interface FastEthernet2
    duplex full
    speed 100
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    switchport access vlan 2
    interface FastEthernet7
    switchport access vlan 2
    interface FastEthernet8
    switchport access vlan 2
    interface FastEthernet9
    switchport access vlan 2
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip access-group 100 in
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1460
    interface Vlan2
    ip address 192.168.0.1 255.255.255.0
    ip access-group 100 in
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1460
    interface Async1
    no ip address
    encapsulation slip
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 67.xx.17.xx
    ip route 192.168.0.0 255.255.255.0 FastEthernet1
    ip route 192.168.1.0 255.255.255.0 67.xx.17.xx
    ip route 0.0.0.0 0.0.0.0 dhcp
    Last edited by tico01; 18th September 2008, 04:00.
Working...
X