Announcement

Collapse
No announcement yet.

Unable to get out of Cisco 1811

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to get out of Cisco 1811

    Hi guys,

    I am new when it comes to CISCO, and I am trying hard to learn. I have an 1811 and I was just able to get an IP from ip on switch port 2, I am also connected to my broadband modem via FE0 and I have that connection set up DHCP. The problem I HAVe it that I cannot get out, in other words I cannot ping out, browse, etc, I was wondering if you can check this congiguration and see what is wrong with it, thanks in advance, here is my current config, I haven't set up any passwords yet. Thanks

    Current configuration : 3386 bytes
    !
    version 12.4


    hostname Router
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no aaa new-model
    memory-size iomem 15



    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.0.1
    !
    ip dhcp pool D1
    import all
    network 192.168.0.0 255.255.255.0
    dns-server 65.32.1.65 65.32.1.70
    default-router 192.168.0.1
    !
    !
    ip cef



    interface FastEthernet0
    ip address dhcp
    duplex auto
    speed auto
    !
    interface FastEthernet1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface FastEthernet2
    !

    interface Vlan1
    ip address 192.168.0.1 255.255.255.0
    ip access-group 100 in
    ip nat outside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    interface Async1
    no ip address
    encapsulation slip
    encapsulation slip
    !
    interface Dialer0
    ip address negotiated
    ip access-group 101 in
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname mierda
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip nat inside source list 1 interface Dialer0 overload
    ! logging 192.168.0.250
    control-plane
    !
    !
    line con 0
    line 1
    modem InOut
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    login
    !

  • #2
    Re: Unable to get out of Cisco 1811

    Anybody????

    Comment


    • #3
      Re: Unable to get out of Cisco 1811

      I don't see any access-lists?
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment


      • #4
        Re: Unable to get out of Cisco 1811

        How can I do this??? Help please.

        Thanks guys

        Comment


        • #5
          Re: Unable to get out of Cisco 1811

          This is what I have so far, however I still cannot connect beyond the router. Thanks

          logging 192.168.0.250
          access-list 1 remark Inside_VLan1
          access-list 1 remark AAA_APEW Category=2
          access-list 1 permit 192.168.0.0 0.0.0.255
          access-list 100 permit ip any any
          no cdp run

          Comment

          Working...
          X