Announcement

Collapse
No announcement yet.

Policy-map cisco 3750

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Policy-map cisco 3750

    please help me to solve this issue.
    i have a switch 3750 & manage my switch with these :


    .
    .
    .
    .
    mls qos
    ip routing
    !
    class-map match-any send
    match access-group name system
    !
    policy-map send
    class send
    police 200000 100000 exceed-action drop
    !
    interface gigabitEthernet 1/0/1
    ip address 192.168.1.1 255.255.255.0
    service-policy input send

    ip access-list extended system
    permit ip host 192.168.1.5 any
    permit ip any host 192.168.1.5
    !
    .
    .
    .


    when i check policy-map, no policy match with this config.

    sd#sho policy-map interface gigabitEthernet 1/0/1
    GigabitEthernet1/0/1

    Service-policy input: send

    Class-map: send (match-any)
    0 packets, 0 bytes
    offered rate 0 bps, drop rate 0 bps
    Match: access-group name system
    0 packets, 0 bytes
    rate 0 bps

    Class-map: class-default (match-any)
    0 packets, 0 bytes
    offered rate 0 bps, drop rate 0 bps
    Match: any
    0 packets, 0 bytes
    rate 0 bps

    .
    .

    I dont know what to do now, Please help me.

  • #2
    Re: Policy-map cisco 3750

    Maybe you just didn't post it but i don't see were you have assigned the policy map to an interface. I do know that they operate sort of like access-list in the aspect that they have to be assigned to an interface in either the inbound or outbound direction.

    hope that helps

    Update: I apologize i read it too quickly I see it now
    Last edited by InfiniteT; 10th September 2008, 02:29. Reason: duh

    Comment


    • #3
      Re: Policy-map cisco 3750

      I assigned it to the interface :

      interface gigabitEthernet 1/0/1
      ip address 192.168.1.1 255.255.255.0
      service-policy input send

      but any packets don't match with it .

      Comment


      • #4
        Re: Policy-map cisco 3750

        Hi

        anybody can't help me .

        Comment

        Working...
        X