Announcement

Collapse
No announcement yet.

Cisco 857 - Bridge config - For use with Watchguard, sonicwall etc, PPOE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 857 - Bridge config - For use with Watchguard, sonicwall etc, PPOE

    If you have a cisco router (837, 857, 877) and you need to configure as a dumb modem (known basicly as a bridge) for use with a Watchguard Box or Sonicwall etc.

    Ive posted this as ive trawled the net to find no answers to the question, so i had to sit there for around 6 hours to figure it out. So even if i help one person not to go through what ive had to, ive helped

    Below is the config for which youll need to use. This bridges the ATM and VLAN together, You dont set any IP address on the interfaces etc otherwise it will not work. This will allow your WG/SW device to Auth useing PPOE.

    Obvoiusly youll need to set up your Secret Passwords etc, but thats all you need to do. (Also this is worth noting that he set-up is for a UK broadband connection, youll need to check your PVC settings and the aal5* with your provider and alter as nessary)

    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    no ip routing
    !
    !
    no ip cef
    !
    !
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5MUX
    !
    dsl operating-mode auto
    bridge-group 1
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    !
    interface Vlan1
    no ip address
    no ip route-cache
    bridge-group 1
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end
    Last edited by Shadow2k; 5th September 2008, 10:03.
    Shadow2k - MCP, MCSA, MCSA:Security, MCSE, MCSE:Security, MCTSx8, MCITP:SA, MCITP:EA, MCITP:EDA, MCITP:VA, MCITP:EDST
Working...
X