No announcement yet.

Configure Cisco 857W with AP

  • Filter
  • Time
  • Show
Clear All
new posts

  • Configure Cisco 857W with AP

    I need some help for configure my 857W. I am newbie with cisco routers, but until now i can't configure my wireless AP to access the WAN. Client computers doesn't aquire IP address from DHCP
    My network is this:
    1 Server with DHCP, DNS w/ IP
    Router Cisco 857W IP

    Hear is my configuration

    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    logging buffered 51200 warnings
    enable secret 5 $1$uMSC$Zpp8Fkpf2Tj2J9lXpzm9f/
    no aaa new-model
    resource policy
    ip cef
    ip domain name
    ip name-server *(ISP Server)*
    ip name-server
    crypto pki trustpoint TP-self-signed-3278559309
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3278559309
    revocation-check none
    rsakeypair TP-self-signed-3278559309
    crypto pki trustpoint tti
    revocation-check crl
    rsakeypair tti
    crypto pki certificate chain TP-self-signed-3278559309
    certificate self-signed 01
    3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33323738 35353933 3039301E 170D3032 30333031 30303133
    31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 32373835
    35393330 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100E978 6E5A17DD 9AEB7EA9 2BC69F39 BD0AC62F 7CEC06D7 8973F74C 5ECC5B40
    72B073A6 09C46CCB 9F7A2E8C 7239252E 7B11CC94 7497C733 018B6B4C 432EC00A
    F61F93A8 1E54C034 245FB618 C9CED137 7FEFB017 7F108057 70BFE419 842D2E08
    4077A116 426ABD94 0097A904 94FBC9AC 67817BC2 209CD70F 2A2B0382 333E4E4A
    2EA50203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
    551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
    301F0603 551D2304 18301680 141272A0 91F0A56F 07B8A5EC B9DA9446 8E2B6F68
    3F301D06 03551D0E 04160414 1272A091 F0A56F07 B8A5ECB9 DA94468E 2B6F683F
    300D0609 2A864886 F70D0101 04050003 81810097 84405D59 19690831 4B50CCDD
    3D1EF3CE F3B46814 8179EE2B FC460575 B4BDA241 68180589 B0C9E353 F042E964
    B388EAB8 B221317D 31855964 89D629B3 8BA56FA0 DD412D6A 7226D91E 1A64F99E
    AF5485FB 98BBADA3 DBCA4BB2 20A9DBC5 D7C9D91B 7D76A1B2 5735E38B FB8D25CB
    CE92F66A D1584673 577EDEA1 C9969904 BE9EF4
    crypto pki certificate chain tti
    username root privilege 15 secret 5 $1$Sd7f$H38mjAwgn50C6H5xDgyM..
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    interface ATM0.1 point-to-point
    description $ES_WAN$
    no snmp trap link-status
    pvc 0/35
    pppoe-client dial-pool-number 1
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface Dot11Radio0
    no ip address
    ssid *My_SSID*
    vlan 1
    authentication open
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    channel 2437
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no snmp trap link-status
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Vlan1
    ip address
    ip nat inside
    ip virtual-reassembly
    ip tcp adjulst-mss 1412
    interface Dialer0.
    ip address *MY_PUBLIC_IP*
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username *MY_USER* password 0 *MY_PASS*
    ip route Dialer0
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit
    dialer-list 1 protocol ip permit
    no cdp run
    banner exec 
    % Password expiration warning.

    Cisco Router and Security Device Manager (SDM) is installed on this device and
    it provides the default username "cisco" for one-time use. If you have already
    used the username "cisco" to login to the router and your IOS image supports the
    "one-time" user option, then this username has already expired. You will not be
    able to login to the router with this username after you exit this session.

    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.

    username <myuser> privilege 15 secret 0 <mypassword>

    Replace <myuser> and <mypassword> with the username and password you want to

    banner login Authorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    login local
    length 0
    transport input telnet ssh
    scheduler max-task-time 5000

    Something is wrong but i don't know what.

    Thank you again for your help


  • #2
    Re: Configure Cisco 857W with AP

    You need to attach your bridge-group to the Vlan1 interface. Also you need to create a virtual bridge interface. I actually just answered the same question this morning at the following thread, you should be all set if you follow.


    • #3
      Re: Configure Cisco 857W with AP

      Thank you for your help, didn't saw that post.
      Best regards