Announcement

Collapse
No announcement yet.

vlan question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vlan question

    hey ppl, at work I have a Catalyst 4600 series core switch with a fiber blade at the mdf and a 3560 48port switchwith a fiber uplink which is working fine at the idf(a remote closet down the hall). I'm adding another 3560 switch at the idf(remote closet) and copied the config from the working 3560 to the new 3560, changed the ip address but I don't know how to get the fiber port, which goes back to the core 4600 blade up/configured. do I configure the fiber port at the core switch(4600) or/add at the new 3560 switch with the g-bic? I can see a green link light on the 3560 fiber(g-bic) port(port 52) but cannot ping the ip...hum

    any help on this is appreciated
    knowledge is power

  • #2
    Re: vlan question

    Sounds like you need to look at configuring a trunk from the core to the 3560 switch. Make sure the 3560 switch is on the same vtp domain as a client.
    MCITP:SA, MCSA 2003, MCP, CCNA, A+, Net+, Security+

    Comment


    • #3
      Re: vlan question

      Originally posted by boondock View Post
      Sounds like you need to look at configuring a trunk from the core to the 3560 switch.
      how do I configure a trunk on the core?
      knowledge is power

      Comment


      • #4
        Re: vlan question

        figured it out.
        knowledge is power

        Comment


        • #5
          Re: vlan question

          And of course you are going to post how to help others naturally
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment

          Working...
          X