Announcement

Collapse
No announcement yet.

Dropped access in all VLANs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dropped access in all VLANs

    It's Cisco shop ranging from Cat2900 to 3750 (dual 3750 is stacked with 2 units used as a core and router)
    Everything within VLAN 1 is working (10+ Servers & few workstations)

    Accessing any vlan (In/out) is next to impossible as 40% of packets are dropped

    suspect is spanning tree configuration (see spanning tree root below) or misconfiguration but there is no blocked ports or any errors or core overload.

    Thank you for any assistance or suggestion you may have.

    ==================================

    Access switch :
    3750_M_Office#sho spanni root

    Root Hello Max Fwd
    Vlan Root ID Cost Time Age Dly Root Port
    ---------------- -------------------- --------- ----- --- --- ------------
    VLAN0001 1000 0004.27be.4d40 12 2 20 15 Gi1/0/49
    VLAN0003 32768 0004.27be.4d41 12 2 20 15 Gi1/0/49
    VLAN0004 32768 0004.27be.4d42 12 2 20 15 Gi1/0/49
    VLAN0005 32768 0004.27be.4d43 12 2 20 15 Gi1/0/49
    VLAN0006 32768 0004.27be.4d44 12 2 20 15 Gi1/0/49
    VLAN0007 32768 0004.27be.4d45 12 2 20 15 Gi1/0/49
    VLAN0008 32768 0004.27be.4d46 12 2 20 15 Gi1/0/49
    VLAN0009 32768 0004.27be.4d47 12 2 20 15 Gi1/0/49
    VLAN0010 32768 0004.27be.4d48 12 2 20 15 Gi1/0/49
    VLAN0011 32768 0004.27be.4d49 12 2 20 15 Gi1/0/49
    VLAN0012 32768 0004.27be.4d4a 12 2 20 15 Gi1/0/49
    VLAN0013 32768 0004.27be.4d4b 12 2 20 15 Gi1/0/49
    VLAN0020 32768 0004.27be.4d4c 12 2 20 15 Gi1/0/49

    Core switch:

    interface Vlan1
    description Management Interface
    ip address 10.0.0.30 255.0.0.0
    !
    interface Vlan3
    description Steelprep
    ip address 192.168.3.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2

    !
    interface Vlan4
    description Works Office
    ip address 192.168.4.1 255.255.255.0
    ip helper-address 10.0.0.1
    ip helper-address 192.168.2.1
    !
    interface Vlan5
    description Time bunker
    ip address 192.168.5.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan7
    description QPS
    ip address 192.168.7.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan9
    description Q.A.
    ip address 192.168.9.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan10
    description Engineering VLAN
    ip address 192.168.1.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan11
    description HR 2nd Floor
    ip address 192.168.11.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan12
    ip address 192.168.12.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan13
    description Warehouse
    ip address 192.168.13.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    interface Vlan20
    description Wireless
    ip address 192.168.20.1 255.255.255.0
    ip helper-address 10.0.1.1
    ip helper-address 192.168.1.2
    !
    ip default-gateway 10.0.0.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1


    Core#show vtp st
    VTP Version : 2
    Configuration Revision : 10
    Maximum VLANs supported locally : 1005
    Number of existing VLANs : 17
    VTP Operating Mode : Server
    VTP Domain Name : NSC
    VTP Pruning Mode : Disabled
    VTP V2 Mode : Disabled
    VTP Traps Generation : Disabled

    Core#show spanning-tree bridge

    Hello Max Fwd
    Vlan Bridge ID Time Age Dly Protocol
    ---------------- --------------------------------- ----- --- --- --------
    VLAN0001 32769 (32768, 1) 0016.461a.c500 2 20 15 ieee
    VLAN0003 32771 (32768, 3) 0016.461a.c500 2 20 15 ieee
    VLAN0004 32772 (32768, 4) 0016.461a.c500 2 20 15 ieee
    VLAN0005 32773 (32768, 5) 0016.461a.c500 2 20 15 ieee
    VLAN0006 32774 (32768, 6) 0016.461a.c500 2 20 15 ieee
    VLAN0007 32775 (32768, 7) 0016.461a.c500 2 20 15 ieee
    VLAN0008 32776 (32768, 0016.461a.c500 2 20 15 ieee
    VLAN0009 32777 (32768, 9) 0016.461a.c500 2 20 15 ieee
    VLAN0010 32778 (32768, 10) 0016.461a.c500 2 20 15 ieee
    VLAN0011 32779 (32768, 11) 0016.461a.c500 2 20 15 ieee
    VLAN0012 32780 (32768, 12) 0016.461a.c500 2 20 15 ieee
    VLAN0013 32781 (32768, 13) 0016.461a.c500 2 20 15 ieee
    VLAN0020 32788 (32768, 20) 0016.461a.c500 2 20 15 ieee
    Last edited by trbonja; 5th August 2008, 20:52. Reason: Typo

  • #2
    Re: Dropped access in all VLANs

    Check duplex/speed on the connecting ports maybe especially the router?
    What do the interfaces say regarding packet loss/errors?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Dropped access in all VLANs

      No errors just dropped pockets - around 40%
      Everything is set to manual

      Thanks for reply


      *: interface is up
      IHQ: pkts in input hold queue IQD: pkts dropped from input queue
      OHQ: pkts in output hold queue OQD: pkts dropped from output queue
      RXBS: rx rate (bits/sec) RXPS: rx rate (pkts/sec)
      TXBS: tx rate (bits/sec) TXPS: tx rate (pkts/sec)
      TRTL: throttle count

      Interface IHQ IQD OHQ OQD RXBS RXPS TXBS TXPS TRTL
      ------------------------------------------------------------------------
      * Vlan1 0 0 0 0 4000 6 1000 2 0
      * Vlan3 0 0 0 0 0 0 0 0 0
      * Vlan4 0 0 0 0 0 0 0 0 0
      * Vlan5 0 0 0 0 0 0 0 0 0
      * Vlan7 0 0 0 0 0 0 0 0 0
      * Vlan9 0 0 0 0 0 0 0 0 0
      * Vlan10 0 0 0 0 1000 2 1000 1 0
      * Vlan11 0 0 0 0 0 0 0 0 0
      * Vlan12 0 0 0 0 0 0 0 0 0
      * Vlan13 0 0 0 0 0 0 0 0 0
      * Vlan20 0 0 0 0 0 1 0 0 0
      * GigabitEthernet1/0/1 0 0 0 0 248000 103 527000 115 0
      * GigabitEthernet1/0/2 0 0 0 0 55000 6 99000 50 0
      * GigabitEthernet1/0/3 0 0 0 0 6000 11 10000 15 0
      * GigabitEthernet1/0/4 0 0 0 0 976000 128 249000 128 0
      * GigabitEthernet1/0/5 0 0 0 0 0 0 11000 18 0
      GigabitEthernet1/0/6 0 0 0 0 0 0 0 0 0
      * GigabitEthernet1/0/7 0 0 0 0 4000 4 15000 22 0
      * GigabitEthernet1/0/8 0 0 0 0 2000 3 6000 8 0
      * GigabitEthernet1/0/9 0 0 0 0 0 0 2000 4 0
      * GigabitEthernet1/0/10 0 0 0 0 2000 4 14000 21 0
      GigabitEthernet1/0/11 0 0 0 0 0 0 0 0 0
      GigabitEthernet1/0/12 0 0 0 0 0 0 0 0 0
      * GigabitEthernet2/0/1 0 0 0 0 231000 84 380000 92 0
      * GigabitEthernet2/0/2 0 0 0 0 474000 64 117000 26 0
      * GigabitEthernet2/0/3 0 0 0 0 31000 43 679000 88 0
      GigabitEthernet2/0/4 0 0 0 0 0 0 0 0 0
      * GigabitEthernet2/0/5 0 0 0 0 0 0 3000 3 0
      * GigabitEthernet2/0/6 0 0 0 0 1000 1 3000 3 0
      * GigabitEthernet2/0/7 0 0 0 0 1000 1 1000 1 0
      GigabitEthernet2/0/8 0 0 0 0 0 0 0 0 0
      * GigabitEthernet2/0/9 0 0 0 0 0 1 3000 3 0
      * GigabitEthernet2/0/10 0 0 0 0 0 1 5000 3 0
      GigabitEthernet2/0/11 0 0 0 0 0 0 0 0 0
      GigabitEthernet2/0/12 0 0 0 0 0 0 0 0 0
      * Port-channel1 0 0 0 0 500000 202 921000 213 0
      Port-channel2 0 0 0 0 0 0 0 0 0
      * Port-channel3 0 0 0 0 551000 88 242000 91 0
      NOTE:No separate counters are maintained for subinterfaces
      Hence Details of subinterface are not shown

      Comment


      • #4
        Re: Dropped access in all VLANs

        Sure you've tried already checked those things anyway.
        How about a sniff to see if there is anything untoward?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Dropped access in all VLANs

          Nothing unusual in the sniff logs either ;-(

          Comment


          • #6
            Re: Dropped access in all VLANs

            Wow.. No info to work on, gotta love those problems.
            Ok, how are you detecting the 40% loss?
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Dropped access in all VLANs

              What info would you like? I have no tool nor somftware at my disposal, only command prompt.
              I have to do network diagram in ms power point so you can imagine how painful that is.

              Thanks for reply.

              Regards,
              Trbonja

              Comment


              • #8
                Re: Dropped access in all VLANs

                It wasn't a comment towards you, more of a comment about problems that seem to show no causes
                How do you see the loss, just via ping etc?
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment


                • #9
                  Re: Dropped access in all VLANs

                  Yea, as company that I work for see network & technology as "non-vital" part of business...go figure.

                  Right now I have bridging war going on but at least I have it contained between 4 better units.
                  I have to read up on it and make sure change doesn't bring eveyone down. Luckily we are in summer shutdown mode.

                  Regards,
                  Trbonja

                  Comment

                  Working...
                  X