Announcement

Collapse
No announcement yet.

Different area can communicate Each other in OSPF protocol

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Different area can communicate Each other in OSPF protocol

    Dear Friends,
    I have configured OSPF Protocol in Cisco 7609. I have configured with three areas as follows
    Area0:
    172.16.162.254, 172.16.163.254, 172.16.164.254
    Area3:
    10.68.1.1, 10.68.1.13
    Area2:
    10.100.1.130, 10.110.1.120, 10.110.1.138

    I am going to put one NMS system in the network 10.68.1.0 (Area2) from that NMS system can I access all the networks which are configured in Area 0 and Area 2.
    Please advise me

  • #2
    Re: Different area can communicate Each other in OSPF protocol

    What do you mean by "access"? If you mean "can I monitor all the hosts in each network"?, then the answer is yes if your routing works correctly. The ability to access one subnet from another subnet is not dependent on any one routing protocol but on routing in general. You could use OSPF, EIGRP, RIP, static routes, etc., etc. As the long as routing is working you'll have access.

    Comment


    • #3
      Re: Different area can communicate Each other in OSPF protocol

      Dear Sir,

      From my NMS PC Can I telnet to all networks which are configured in different area (Area0 and Area 2)? Could you please explain the reason how it works

      Comment


      • #4
        Re: Different area can communicate Each other in OSPF protocol

        Again, this is a pretty broad question. The answer is dependent on many factors:

        1. Is routing between the networks set up and working?
        2. Do you have telnet services set up on your servers?
        3. Do you have firewall rules ar access control lists that allow telnet from one network to another?
        4. Etc., etc.

        Maybe you can be a little more specific with your question.

        Comment


        • #5
          Re: Different area can communicate Each other in OSPF protocol

          Thanks for your earlier reaponse

          Here with I have attached configuration

          router ospf 206
          network 10.100.1.128 0.0.0.3 area 1
          network 10.110.1.128 0.0.0.3 area 1
          network 10.110.1.136 0.0.0.3 area 1

          router ospf 205
          network 10.68.1.0 0.0.0.3 area 2
          network 10.68.1.12 0.0.0.3 area 2

          router ospf 1
          network 172.16.160.254 0.0.0.0 area 0
          network 172.16.161.4 0.0.0.3 area 0
          network 172.16.162.8 0.0.0.3 area 0
          network 172.16.163.12 0.0.0.3 area 0

          What I am asking this networks can communicate each other

          OSPF protocol running in the router but the interfaces in the router assigned to different areas. Can I ping and telnet all the interfaces.

          If u need further information I will send you

          Comment


          • #6
            Re: Different area can communicate Each other in OSPF protocol

            any one Please help me

            Comment


            • #7
              Re: Different area can communicate Each other in OSPF protocol

              This might help:
              http://www.cisco.com/en/US/tech/tk36...801069aa.shtml
              Marcel
              Technical Consultant
              Netherlands
              http://www.phetios.com
              http://blog.nessus.nl

              MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
              "No matter how secure, there is always the human factor."

              "Enjoy life today, tomorrow may never come."
              "If you're going through hell, keep going. ~Winston Churchill"

              Comment

              Working...
              X