Announcement

Collapse
No announcement yet.

Cisco 2514 -- Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 2514 -- Help

    Ok, I just recently purchased two 2514 routers with 5 AUI converters and a rollover cable. What I want to do is simply play with them and learn how to configure them, etc.

    So, the first thing I am trying to do is to get both routers talking to each other, and this has been a daunting task! I am an extreme noob at this!

    I have set up router1 and router2 and I can ping router1 from the hyperterminal and it responds, however; router2 does not. And, of course, I can not get the two routers to talk to each other...

    I will post my 'show running-config' for each router and hopefully someone can tell me what I have done wrong.

    Router1 -- running config

    !
    version 11.2
    no service password-encryption-RESTART: System restarted --
    no service udp-small-servers
    Cisco Internetwork Ope
    no service tcp-small-servers
    !
    hostname router1000 Software (IG
    !J
    enable secret 5 $1$SQqA$zt8Dx0GSQXvxsTX4K4XXw1
    enable password xxx
    Copyright (c) 19
    !-
    ip subnet-zeroystems, Inc.
    no ip domain-lookup
    ip host router1 192.168.0.1 192.168.2.1chardd
    ip host router2 192.168.2.2
    Router#configure te
    !
    interface Ethernet0er#configure termin
    ip address 192.168.0.1 255.255.255.0iguration commands, one per line. En
    !w
    interface Ethernet1
    no ip address
    shutdownr(config)
    !o
    clockrate 56000
    !
    interface Serial1
    no ip address
    shutdown
    !
    router rip
    network 192.168.0.0
    network 192.168.2.0
    !
    no ip classless
    !
    !
    line con 0
    password xxxxx
    login
    line aux 0
    line vty 0 4
    password xxxxx
    login
    !
    end

    Router2 -- running-config

    router2#show running-config 5 $1$uZER$ag0BCuXwG8nNliSF
    Building configuration...

    Current configuration:
    !
    !i
    version 10.3
    service udp-small-servers
    !
    interf
    service tcp-small-servers
    ip address 192.16
    !1
    hostname router2
    !
    enable secret 5 $1$uZER$ag0BCuXwG8nNliSFWh3Mx/
    no ip address
    shu
    enable password ciscorface Serial0
    !
    ip subnet-zeroddress
    no ip domain-lookup
    !
    interface
    !r
    interface Ethernet0
    ip address 192.1
    ip address 192.168.1.1 255.255.255.0
    interface Serial1
    ip address 192.168.2.2 255.255.255.252
    clockrate 56000
    !
    router rip
    network 192.168.1.0
    network 192.168.2.0
    network 192.168.0.0
    !
    ip host router1 192.168.0.1 192.168.2.1
    ip host router2 192.168.1.1 192.168.2.2
    !
    !
    line con 0
    password xxxx
    login
    line aux 0
    transport input all
    line vty 0 4
    password xxxx
    login
    !
    end


    What is wrong?? Why can I ping router1 but not router2?
Working...
X