Announcement

Collapse
No announcement yet.

Cisco 857W - Packet loss over wireless

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 857W - Packet loss over wireless

    I have just set up my new Cisco 857W router and am having a lot of packet loss (up to 50% at times) over the wireless interface.

    I set up a bridge group to bridge the wireless with the ethernet VLAN, and NAT between the bridge group and the WAN interface. The ethernet interfaces are fine, I have zero packet loss on them. I removed all interfaces from firewall rule sets to see if that made any difference but it is still the same.

    I'm sure it's something dumb that I've overlooked but after 5 hours of trying to work it out I need some sleep

    Could someone please help? My version info and config are below.

    Thanks in advance,

    Daniel

    CIT-R01#show ver
    Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.4(11)T2, RELEASE SOFTWARE (fc4)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Tue 01-May-07 08:56 by prod_rel_team

    ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

    CIT-R01 uptime is 16 hours, 45 minutes
    System returned to ROM by power-on
    System image file is "flash:c850-advsecurityk9-mz.124-11.T2.bin"


    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    [email protected]

    Cisco 857W (MPC8272) processor (revision 0x300) with 59392K/6144K bytes of memory.
    Processor board ID FHK121325PF
    MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
    4 FastEthernet interfaces
    1 ATM interface
    1 802.11 Radio
    128K bytes of non-volatile configuration memory.
    20480K bytes of processor board System flash (Intel Strataflash)

    Configuration register is 0x2102

    CIT-R01#show config
    Using 6279 out of 131072 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname CIT-R01
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 16000
    no logging console
    !
    no aaa new-model
    clock timezone ACT -9 30
    no ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1 10.10.10.99
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool CentreIT_DHCP
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 203.50.2.71 139.130.4.4
    !
    !
    ip cef
    ip inspect name firewall tcp
    ip inspect name firewall udp
    ip inspect name firewall cuseeme
    ip inspect name firewall h323
    ip inspect name firewall rcmd
    ip inspect name firewall realaudio
    ip inspect name firewall streamworks
    ip inspect name firewall vdolive
    ip inspect name firewall sqlnet
    ip inspect name firewall tftp
    ip inspect name firewall ftp
    ip inspect name firewall icmp
    ip inspect name firewall sip
    ip inspect name firewall esmtp max-data 52428800
    ip inspect name firewall pptp
    ip inspect name firewall rtsp
    ip tcp selective-ack
    ip tcp timestamp
    no ip bootp server
    no ip domain lookup
    ip domain name CentreIT.local
    ip name-server 203.50.2.71
    ip name-server 139.130.4.4
    ip ssh version 2
    !
    !
    crypto pki trustpoint TP-self-signed-114784425
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-114784425
    revocation-check none
    rsakeypair TP-self-signed-114784425
    !
    !
    crypto pki certificate chain TP-self-signed-114784425
    certificate self-signed 01 nvram:IOS-Self-Sig#8.cer
    !
    !
    file verify auto
    username root privilege 15 secret 5 [secret]
    !
    !
    !
    bridge irb
    !
    !
    !
    interface ATM0
    no ip address
    no ip route-cache cef
    no ip route-cache
    load-interval 30
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    !
    encryption mode ciphers tkip
    !
    ssid [ssid]
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 7 [wpa-psk key]
    !
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role root
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Dialer0
    description ADSL_Link
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    dialer pool 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname [username]
    ppp chap password 7 [username]
    !
    interface BVI1
    description CentreIT_Local_LAN
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache cef
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    no ip http server
    ip http access-class 22
    ip http authentication local
    ip http secure-server
    ip nat inside source list 22 interface Dialer0 overload
    !
    access-list 22 permit 10.10.10.0 0.0.0.255
    access-list 101 remark Traffic allowed to enter the router from the Internet
    access-list 101 deny ip 0.0.0.0 0.255.255.255 any
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip 169.254.0.0 0.0.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.0.2.0 0.0.0.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 198.18.0.0 0.1.255.255 any
    access-list 101 deny ip 224.0.0.0 0.15.255.255 any
    access-list 101 deny ip any host 255.255.255.255
    access-list 101 permit tcp any any eq 1723
    access-list 101 permit gre any any
    access-list 101 deny icmp any any echo
    access-list 101 deny ip any any log
    access-list 102 remark Traffic allowed to enter the router from the Ethernet
    access-list 102 permit ip any host 10.10.10.1
    access-list 102 deny ip any host 10.10.10.255
    access-list 102 deny udp any any eq tftp log
    access-list 102 deny ip any 0.0.0.0 0.255.255.255 log
    access-list 102 deny ip any 10.0.0.0 0.255.255.255 log
    access-list 102 deny ip any 127.0.0.0 0.255.255.255 log
    access-list 102 deny ip any 169.254.0.0 0.0.255.255 log
    access-list 102 deny ip any 172.16.0.0 0.15.255.255 log
    access-list 102 deny ip any 192.0.2.0 0.0.0.255 log
    access-list 102 deny ip any 192.168.0.0 0.0.255.255 log
    access-list 102 deny ip any 198.18.0.0 0.1.255.255 log
    access-list 102 deny udp any any eq 135 log
    access-list 102 deny tcp any any eq 135 log
    access-list 102 deny udp any any eq netbios-ns log
    access-list 102 deny udp any any eq netbios-dgm log
    access-list 102 deny tcp any any eq 445 log
    access-list 102 permit ip 10.10.10.0 0.0.0.255 any
    access-list 102 permit ip any host 255.255.255.255
    access-list 102 deny ip any any log
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane
    !
    bridge 1 route ip
    banner login ^CC
    ************************************************** *********************
    * Access to this computer system is limited to authorised users only. *
    * Unauthorised users may be subject to prosecution under the Crimes *
    * Act or State legislation *
    * *
    * Please note, ALL CUSTOMER DETAILS are confidential and must *
    * not be disclosed. *
    ************************************************** *********************
    ^C
    !
    line con 0
    no modem enable
    transport output all
    line aux 0
    transport output all
    line vty 0 2
    access-class 22 in
    exec-timeout 20 0
    login local
    transport input telnet
    line vty 3 4
    exec-timeout 20 0
    login local
    transport input ssh
    !
    scheduler max-task-time 5000
    end
Working...
X