Announcement

Collapse
No announcement yet.

Intervlan routing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Intervlan routing

    Hi everyone,

    Plz have a look to the below configuration first:

    switch1#sh mac-address-table
    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname switch1
    ip name-server 0.0.0.0
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    spanning-tree extend system-id
    !
    interface FastEthernet0/1
    switchport mode trunk
    backup interface

    Mac Address Table
    ------------------------------------------
    Vlan Mac Address Type Ports
    ---- ----------- ---- -----
    3 000C.5705.2214 DYNAMIC Fa0/4
    3 000C.5401.8140 DYNAMIC Fa0/5
    2 000C.4326.7045 DYNAMIC Fa0/3
    2 000C.6516.6802 DYNAMIC Fa0/2
    1 000C.3782.8690 DYNAMIC Fa0/1
    1 000C.3782.8691 DYNAMIC Fa0/1

    Total Mac Addresses for this criterion: 6
    no fair-queue
    !
    interface FastEthernet0/2
    switchport access vlan 2
    backup interface
    no fair-queue
    !
    interface FastEthernet0/3
    switchport access vlan 2
    backup interface
    no fair-queue
    !
    interface FastEthernet0/4
    switchport access vlan 3
    backup interface
    no fair-queue
    !
    interface FastEthernet0/5
    switchport access vlan 3
    backup interface
    no fair-queue
    !
    interface FastEthernet0/6
    backup interface
    no fair-queue
    !
    interface FastEthernet0/7
    backup interface
    no fair-queue
    !
    interface FastEthernet0/8
    backup interface
    no fair-queue
    !
    interface FastEthernet0/9
    backup interface
    no fair-queue
    !
    interface FastEthernet0/10
    backup interface
    no fair-queue
    !
    interface FastEthernet0/11
    backup interface
    no fair-queue
    !
    interface FastEthernet0/12
    backup interface
    no fair-queue
    !
    vtp domain bigdomain
    interface Vlan 1
    no ip address
    no ip route-cache
    shutdown

    vlan 2 name 2

    vlan 3 name 3
    !
    ip classless
    no ip http server
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 15
    !
    no scheduler allocate
    end


    I have configured intervlan routing by connecting switch 2950 to router by enabling subinterfaces on the router.I configured two vlans (2&3) in boson simulator as you can see in the above config.My question why iam getting two mac-addresses for vlan1.Thanks in advance for your reply.Awaiting for your swift response.

  • #2
    Re: Intervlan routing

    What is Fa0/1 connected to? The MAC address table is like a routing table for MAC addresses. What the output is showing you is that those two MAC addresses are reachable through port Fa0/1.

    Comment


    • #3
      Re: Intervlan routing

      Hi,

      Fa0/1 of switch is connected to router fa0/1 and it is a trunk port.In router i have configured subinterfaces for each vlan and encapsulated using 802.1q.I hope this is ok for you.Thanks for your reply.Awaiting your ressponse.

      Comment


      • #4
        Re: Intervlan routing

        Hi,

        Anyone plz reply to my previous question posted.Awaiting your reply at the earliest.Thanks in advance for your reply.

        Comment

        Working...
        X