Announcement

Collapse
No announcement yet.

Additional static WAN ips on a 871-k9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Additional static WAN ips on a 871-k9

    Hi Guys,

    i have requested 8 static ip addresses from bethere, they have given me a list of addresses in a block to use. i have a Cisco 871-K9 router which connects to an ethernet adsl modem. (direct connection, no authorisation) i have tryed this a few time and have given up on searching google for information on how to setup additional addresses on the cisco.

    i am trying to forward ports from additional addresses to internal servers without having to install a firewall or configure and external address on each of the compters that need external access. this is mostly for web hosting or email, ftp.. etc

    i have run the NAT wizard and entered the addtional addresses that i have and the addresses and port that i want to forward, but i have had no luck on connecting to any of them, i can even ping them (turned pinging on)

    i have attached part of the config for my router.... any ideas????



    interface FastEthernet4
    description $ES_WAN$$ETH-WAN$$FW_OUTSIDE$
    ip address XXX.XXX.XX6.251 255.255.240.0
    no ip redirects
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    zone-member security out-zone
    ip route-cache flow
    duplex auto
    speed auto
    !
    interface Virtual-Template1 type tunnel
    ip unnumbered FastEthernet4
    zone-member security ezvpn-zone
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile SDM_Profile1
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
    ip address 192.168.254.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    zone-member security in-zone
    ip route-cache flow
    !
    ip local pool SDM_POOL_1 10.192.0.10 10.192.0.40
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 78.86.192.1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source static tcp 192.168.254.10 80 interface FastEthernet4 80
    ip nat inside source static tcp 192.168.254.10 25 interface FastEthernet4 25
    ip nat inside source static tcp 192.168.254.10 443 interface FastEthernet4 443
    ip nat inside source static tcp 192.168.254.10 1723 interface FastEthernet4 1723
    ip nat inside source list 1 interface FastEthernet4 overload
    ip nat inside source static tcp 192.168.254.67 4662 interface FastEthernet4 4662
    ip nat inside source static udp 192.168.254.67 4672 interface FastEthernet4 4672
    ip nat inside source static udp 192.168.254.67 8767 interface FastEthernet4 8767
    ip nat inside source static tcp 192.168.254.14 80 XXX.XXX.XX6.249 80 extendable
    ip nat inside source static tcp 192.168.254.14 443 XXX.XXX.XX6.249 443 extendable
    !
    ip access-list extended SDM_AH
    remark SDM_ACL Category=1
    permit ahp any any
    ip access-list extended SDM_ESP
    remark SDM_ACL Category=1
    permit esp any any
    ip access-list extended SDM_IP
    remark SDM_ACL Category=1
    permit ip any any
    ip access-list extended SDM_WEBVPN
    remark SDM_ACL Category=1
    permit tcp any any eq 443
    !
    ip radius source-interface Vlan1
    logging trap debugging
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.254.0 0.0.0.255
    access-list 100 remark SDM_ACL Category=128
    access-list 100 permit ip host 255.255.255.255 any
    access-list 100 permit ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip 78.86.192.0 0.0.15.255 any
    access-list 101 remark SDM_ACL Category=0
    access-list 101 permit ip any host 192.168.254.10
    access-list 102 remark SDM_ACL Category=0
    access-list 102 permit ip any host 192.168.254.10
    access-list 103 remark SDM_ACL Category=0
    access-list 103 permit ip any host 192.168.254.10
    access-list 104 remark SDM_ACL Category=0
    access-list 104 permit ip any host 192.168.254.10
    access-list 105 remark SDM_ACL Category=4
    access-list 105 permit ip 192.168.254.0 0.0.0.255 any
    access-list 106 remark SDM_ACL Category=128
    access-list 106 permit ip any host 78.86.206.235
    access-list 107 remark SDM_ACL Category=0
    access-list 107 permit ip any host 192.168.254.10
    access-list 108 remark SDM_ACL Category=0
    access-list 108 permit ip any host 192.168.254.10
    access-list 109 remark SDM_ACL Category=0
    access-list 109 permit ip any host 192.168.254.10
    access-list 110 remark SDM_ACL Category=0
    access-list 110 permit ip any host 192.168.254.10
    access-list 111 remark SDM_ACL Category=0
    access-list 111 permit ip any host 192.168.254.67
    access-list 112 remark SDM_ACL Category=0
    access-list 112 permit ip any host 192.168.254.67
    access-list 113 remark SDM_ACL Category=0
    access-list 113 permit ip any host 192.168.254.10
    access-list 114 remark SDM_ACL Category=0
    access-list 114 permit ip any host 192.168.254.10
    access-list 115 remark SDM_ACL Category=0
    access-list 115 permit ip any host 192.168.254.10
    access-list 116 remark SDM_ACL Category=0
    access-list 116 permit ip any host 192.168.254.10
    access-list 117 remark SDM_ACL Category=0
    access-list 117 permit ip any host 192.168.254.10
    access-list 118 remark SDM_ACL Category=0
    access-list 118 permit ip any host 192.168.254.67
    access-list 119 remark SDM_ACL Category=0
    access-list 119 permit ip any host 192.168.254.67
    access-list 120 remark SDM_ACL Category=0
    access-list 120 permit ip any host 192.168.254.67
    access-list 121 remark SDM_ACL Category=0
    access-list 121 permit ip any host 192.168.254.10
    access-list 122 remark SDM_ACL Category=0
    access-list 122 permit ip any host 192.168.254.14
    access-list 123 remark SDM_ACL Category=0
    access-list 123 permit ip any host 192.168.254.14
    access-list 124 remark SDM_ACL Category=0
    access-list 124 permit ip any host 192.168.254.10
    access-list 125 remark SDM_ACL Category=0
    access-list 125 permit ip any host 192.168.254.10
    access-list 126 remark SDM_ACL Category=0
    access-list 126 permit ip any host 192.168.254.10
    access-list 127 remark SDM_ACL Category=0
    access-list 127 permit ip any host 192.168.254.10
    access-list 128 remark SDM_ACL Category=0
    access-list 128 permit ip any host 192.168.254.67
    access-list 129 remark SDM_ACL Category=0
    access-list 129 permit ip any host 192.168.254.67
    access-list 130 remark SDM_ACL Category=0
    access-list 130 permit ip any host 192.168.254.67
    access-list 131 remark SDM_ACL Category=0
    access-list 131 permit ip any host 192.168.254.10
    access-list 132 remark SDM_ACL Category=0
    access-list 132 permit ip any host 192.168.254.14
    access-list 133 remark SDM_ACL Category=0
    access-list 133 permit ip any host 192.168.254.14
    no cdp run
    !



    Thanks,

    Aaron
Working...
X