Announcement

Collapse
No announcement yet.

VPN between to sites

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN between to sites

    I am not expert about Cisco but I have to do VPN by myself between tow location
    in the main router I am using vpn tunnel for each location , the are all the same , for example

    This interface in the Head office router

    Interface Tunnel44
    description >> location 1 <<
    ip address 192.168.252.10 255.255.255.252
    no ip redirects
    no ip unreachables
    ip mtu 1400
    ip tcp adjust-mss 1360
    ip ospf cost 100
    ip ospf mtu-ignore
    tunnel source 72.200.25.1
    tunnel destination 65.52.65.1
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile VTIProfile


    in the remote location the tech guy there gave 3 IPs , one for the lan , 2 for the wan interface the wan interface has 3.1.1.33 and the other ip is 207.55.62.4 and told me to NAT the 3.1.1.33 to 207.55.62.4
    I don't know , all I did I put in the interface confige "ip nat outside" , should I do some thing else ?
    I tried to create the tunnel in the remote rouere so I create the tunnel


    interface Tunnel1
    description >> To Head Office <<
    ip address 192.168.252.11 255.255.255.252
    ip mtu 1400
    ip tcp adjust-mss 1360
    tunnel source FastEthernet4 (I replace it with the 65.52.65.1 the other router public interface but did not work)
    tunnel destination 72.200.25.1
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile VTIProfile

    above that I setup the crypto isakmp key on both router but I couldn't create the vpn between the 2 location , any help will be appreciated
Working...
X