No announcement yet.

E1 not work with C3640

  • Filter
  • Time
  • Show
Clear All
new posts

  • E1 not work with C3640

    hai there, does anybody know why our E1 supplied by telco cannot work with C3640. But work on C2511. Please help.

  • #2
    Re: E1 not work with C3640

    Can you please elaborate a little more? I haven't used 2500s in a long time but I believe the E1 card needs to be configured as a controller not an interface per se on the 36xx. What version of IOS on the 3600 series are you running? Do you have a channel group configured for the E1 on the 3640? The more info you could provide the better we can assist you.
    Last edited by ryansmitty; 18th March 2008, 19:21.


    • #3
      Re: E1 not work with C3640

      It's working on Cisco 2511, its version is 11.0(22) connected to serial interface using V.35 cable from NTU provided by Telco. When we try to connect to C3640 IOS version 12.2(T5, using new type of V.35 to smart serial interface its failed.
      FYI, i'm using C3640 and our customer using C1721
      Status interface UP, link protocol Down, even both router connected to NTU

      C3640#sh int se1/0
      Serial1/0 is up, line protocol is down
      Hardware is DSCC4 Serial
      Description: -----------------
      Internet address is xx.xx.5.37/30
      MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,
      reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation HDLC, loopback not set
      Keepalive set (10 sec)
      Last input 00:00:04, output 00:00:01, output hang never
      Last clearing of "show interface" counters 2w1d
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
      Conversations 0/9/256 (active/max active/max total)
      Reserved Conversations 0/0 (allocated/max allocated)
      Available Bandwidth 1488 kilobits/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
      46728 packets input, 1030430 bytes, 0 no buffer
      Received 46728 broadcasts, 0 runts, 5 giants, 0 throttles
      1384 input errors, 145 CRC, 1239 frame, 0 overrun, 0 ignored, 0 abort
      165470 packets output, 23795773 bytes, 0 underruns
      0 output errors, 0 collisions, 59469 interface resets
      0 output buffer failures, 0 output buffers swapped out
      6 carrier transitions
      DCD=up DSR=up DTR=up RTS=up CTS=up


      • #4
        Re: E1 not work with C3640

        Looking at your interface status you have a "Serial1/0 is up, line protocol is down". On your 3640, make sure you have the correct encapsulation and also check that you have the correct clock rate configured. Please provide a show int on the 2511 as well as interface configs for both the 2511 and the 3640.


        • #5
          Re: E1 not work with C3640

          I suspect it is a clock signal issue. Is the other side providing the clock signal? If not, you can disable the keepalive and the interface should come up.