No announcement yet.

Trouble using a Cisco 857 Router

  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble using a Cisco 857 Router

    I am relatively new to Cisco Routers and I just got a 857 to replace my old dying one.

    I got it all set up with PPP working and i could ping internet sites from mt router but when i tried to connect to the internet from a client on the LAN it failed to ping any sites however it could connect to the Router.

    I know the internet connection is fine because i tested the wires so it is going between the clients (PC) and the router that isn't getting the internet through.

    Any help is appreciated now.

    Here is my running-config:
    (tell me if i left anything out you wanna know)

    Current configuration : 4056 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname USERNAME
    logging buffered 51200 warnings
    enable secret 5 $1$dhxy$mD6wTVPBobvKG8UVH0I0A1
    no aaa new-model
    resource policy
    no ip dhcp use vrf connected
    ip dhcp excluded-address
    ip dhcp pool sdm-pool
    import all
    lease 0 2
    ip cef
    ip domain name
    ip name-server
    ip name-server
    crypto pki trustpoint TP-self-signed-3767661298
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-376* 7661298
    revocation-check none
    rsakeypair TP-self-signed-3767661298
    crypto pki certificate chain TP-self-signed-3767661298
    certificate self-signed 01
    30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33373637 36363132 3938301E 170D3038 30323038 30363335
    32385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37363736
    36313239 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100DBAE A7DEB3BA C05418D9 56B297C2 5C9AA3D7 BB6A9B44 8D1F1948 4B0A83F7
    63698861 50A2A325 10D25B6E 86EC44F6 7C62E3F8 4E9CC96D B41B4B42 96BF3543
    4161B8C7 6B647501 EFA53C6C 5B2A2CE0 69C5B51C 7C57ADFD 2EDF0300 16B35532
    A29C6D3F F46DD6CA 91F1AC5B B18FA121 85C37861 899E27EF 13959F9D 99135668
    37010203 010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603
    551D1104 1C301A82 18746366 2E746865 636F6E74 656E7466 6163746F 72792E74
    76301F06 03551D23 04183016 8014DBE9 750C6116 E7A26E6B EF156921 B9E6562A
    80D5301D 0603551D 0E041604 14DBE975 0C6116E7 A26E6BEF 156921B9 E6562A80
    D5300D06 092A8648 86F70D01 01040500 03818100 3EDF2E93 605E18DE 12BCA2BD
    0F4BBC5D 7A2B1854 21BE6901 AB5C769B 49412021 448ADAA1 3D746DBA 5608B26A
    BA9D2E8F 692AA5DA 4C3931F0 E5A5E1A7 DCD25209 B65DACBA 8ED6872C 9413EEBD
    C32A193D 8BE085D6 86A6AA99 5327B966 0407B0A8 483D6490 2C606C11 00212333
    2E0AFEFC 66CD6E33 C7014486 D79A5C15 3856E020
    username USERNAME privilege 15 secret 5 $1$WBbf$MDcDrKdsJr6G.qQBT1/FZ/
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    interface ATM0.1 point-to-point
    description $ES_WAN$
    no snmp trap link-status
    pvc 8/35
    oam-pvc manage
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface Vlan1
    ip address
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1412
    interface Dialer0
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1492
    ip nat inside source list 1 interface ATM0.1 overload
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname USERNAME
    ppp chap password PASSWORD
    router rip
    passive-interface ATM0.1
    passive-interface Dialer0
    no auto-summary
    ip route Dialer0 permanent
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface ATM0.1 overload
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit
    dialer-list 1 protocol ip permit
    no cdp run
    banner login ^CCCCAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    scheduler max-task-time 5000

    Thanks again.