No announcement yet.

HELP! Can'tt configure Cisco 1720 for T1

  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! Can'tt configure Cisco 1720 for T1

    I have a client using a covad T1 and trying to implement an old 1720 router for them, problem is that the config Covad sent me doesnt seem to want to work with this router. For some reason I get unknown command anytime I enter "mmi" anything.

    here is what covad sent me;

    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    no ip cef
    no ip domain lookup
    no ftp-server write-enable
    interface FastEthernet0
    ip address speed auto no keepalive no shutdown !
    interface Serial0
    no ip address
    encapsulation frame-relay IETF
    no ip mroute-cache
    service-module t1 timeslots 1-24
    frame-relay lmi-type ansi
    no shutdown
    interface Serial0.1 point-to-point
    frame-relay interface-dlci 16 ppp Virtual-Template1 no shutdown !
    interface Virtual-Template1
    ip address negotiated
    ppp chap hostname username
    ppp chap password password
    ppp ipcp dns request
    ppp ipcp route default
    ppp ipcp address accept
    no shutdown
    ip classless
    no ip http server
    line con 0
    line aux 0
    line vty 0 4

    Any help is much appreciated.

  • #2
    Re: HELP! Can'tt configure Cisco 1720 for T1

    Why do you need to enter mmi commands?
    Perhaps you don't have an IOS that supports mmi but I'm not sure why you need it for a regular T1 config.

    As the provider on the other end could set up their side with whatever they want, I think it would be impossible for me to tell you how to configure your side. I think that is really between you and covad. I mean, they could config different frame DLCIs, they could config MPLS, PPP, different IP's, who knows what.

    As painful as it may be, I think you need to work with a tech at Covad.
    Last edited by daviddavis; 3rd February 2008, 03:02.
    David Davis - Petri Forums Moderator & Video Training Author
    Train Signal - The Global Leader in IT Video Training - Free IT Training Products
    Personal Websites: &