Announcement

Collapse
No announcement yet.

Cisco 827H

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 827H

    If I jump onto the router, I can ping ip and web address but non of my pc can. On pc i get with limited connection.(Forgive me for being short, I am tired). No pc can access the internet.

    Here is my config.

    thom# show configuration
    Using 1808 out of 131072 bytesrsh Execute a rem
    !e
    version 12.2
    no service pad

    service timestamps debug uptimeto other tty lines
    service timestamps log uptime
    setup
    service password-encryptionty
    !
    hostname thom
    sho
    !
    logging buffered 4096 debuggingnformation
    enable password <Password removed by MOD> slip Start Seri
    !
    ip subnet-ze
    import all
    network 192.168.1.0 255.255.255.0 Test subsystems, memory, and i
    default-router 192.168.1.254
    dns-server XXX.XXX.33.1 XXX.XXX.184.3destination
    !
    !
    !
    !
    interface Ethernet0 Open a tunnel
    ip address 192.168.1.254 255.255.255.0
    undebug Disab
    ip nat insidenctions (see a
    hold-queue 100 out
    !
    interface ATM0
    no ip address Ver
    no atm ilmi-keepalive

    dsl operating-mode autoive connections
    !
    interface ATM0.1 point-to-point write Write running
    pvc 0/100ion to mem
    encapsulation aal5mux ppp dialer
    dialer poo
    ip address negotiated previous
    % Invalid input dete
    ip nat outsideer.
    encapsulation ppp

    thom#sho
    dialer pool 1
    dialer-group 1w running confi
    no cdp enable
    ppp pap sent-username <Email address removed by MOD> password <Password removed by MOD>^' marker.

    thom#sho run con
    ip nat inside source static tcp 192.168.1.5 20 interface Dialer0 20
    ip nat inside source static tcp 192.168.1.5 21 interface Dialer0 21
    ip nat inside source static tcp 192.168.1.5 80 interface Dialer0 12000
    ip nat inside source static tcp 192.168.1.5 23 interface Dialer0 23
    ip nat inside source static tcp 192.168.1.5 25 interface Dialer0 25
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    line con 0
    exec-timeout 0 0
    stopbits 1
    line vty 0 4
    password 7 <Password removed by MOD>
    login
    !
    scheduler max-task-time 5000
    end

    thom#
    Last edited by Dumber; 15th January 2008, 23:30. Reason: Level 7 passwords removed

  • #2
    Re: Cisco 827H

    I see weird thinks in you're config.
    Can you post a Sh run back (please remove the password etc)
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Cisco 827H

      thom#show r
      Building configuration...

      Current configuration : 1824 bytes
      !
      version 12.2
      no service pad
      service timestamps debug uptime
      service timestamps log uptime
      service password-encryption
      no service dhcp
      !
      hostname thom
      !
      logging buffered 4096 debugging
      enable password REMOVED
      !
      ip subnet-zero
      ip name-server XXX.XX.184.3
      ip dhcp excluded-address 192.168.1.254
      ip dhcp excluded-address 192.168.1.1
      !
      ip dhcp pool dhcppool
      import all
      network 192.168.1.0 255.255.255.0
      default-router 192.168.1.254
      dns-server XXX.XXX.33.1 XXX.XXX.184.3
      !
      !
      !
      !
      interface Ethernet0
      ip address 192.168.1.254 255.255.255.0
      ip nat inside
      hold-queue 100 out
      !
      interface ATM0
      no ip address
      no atm ilmi-keepalive
      dsl operating-mode auto
      !
      interface ATM0.1 point-to-point
      pvc 0/100
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
      !
      !
      interface Dialer0
      ip address negotiated previous
      ip nat outside
      encapsulation ppp
      dialer pool 1
      dialer-group 1
      no cdp enable
      ppp pap sent-username [email protected] password REMOVED
      ppp ipcp dns accept
      !
      ip nat inside source list 1 interface Dialer0 overload
      ip nat inside source static tcp 192.168.1.5 3389 interface Dialer0 65000
      ip nat inside source static tcp 192.168.1.5 5900 interface Dialer0 5900
      ip nat inside source static tcp 192.168.1.5 20 interface Dialer0 20
      ip nat inside source static tcp 192.168.1.5 21 interface Dialer0 21
      ip nat inside source static tcp 192.168.1.5 80 interface Dialer0 12000
      ip nat inside source static tcp 192.168.1.5 23 interface Dialer0 23
      ip nat inside source static tcp 192.168.1.5 25 interface Dialer0 25
      ip classless
      ip route 0.0.0.0 0.0.0.0 Dialer0
      no ip http server
      !
      !
      access-list 1 permit 192.168.1.0 0.0.0.255
      dialer-list 1 protocol ip permit
      !
      line con 0
      exec-timeout 0 0
      stopbits 1
      line vty 0 4
      password REMOVED
      login
      !
      scheduler max-task-time 5000
      end

      Comment

      Working...
      X