Announcement

Collapse
No announcement yet.

CISCO 2600+Serial 0/0+ Unable to ping

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CISCO 2600+Serial 0/0+ Unable to ping

    Hi i m configuring CISCO 2600 to connect Internet. Thats why I use windows hyper terminal to configure the router.
    And thereafter I can only ping e0/0. But I can't ping s0/0from hyper terminal.
    below is my #sh int s0/0 Output.

    admin-5#sh int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 123.49.2.150/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive not set
    Last input never, output 00:00:44, output hang never
    Last clearing of "show interface" counters 02:01:29
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/32 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    219 packets output, 50435 bytes, 0 underruns
    0 output errors, 0 collisions, 18 interface resets
    0 output buffer failures, 0 output buffers swapped out

    0 carrier transitions
    DCD=up DSR=down DTR=up RTS=up CTS=up
    ------and here is my #sh run...

    admin-5#sh run

    Current configuration : 1048 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname admin-5
    !
    enable secret 5 <removed>
    enable password xxxxx
    !
    ip subnet-zero
    !
    !
    !
    ip audit notify log
    ip audit po max-events 100
    !
    !
    !
    voice call carrier capacity active
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.110.150 255.255.255.252
    ip nat inside
    no keepalive
    half-duplex
    !
    interface Serial0/0
    ip address 123.49.2.150 255.255.255.252
    no keepalive
    !
    interface Serial0/1
    no ip address
    no ip mroute-cache
    shutdown
    !
    ip nat pool destiny 192.168.110.1 192.168.110.255 prefix-length 24
    ip nat inside source list 7 pool destiny
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    !
    access-list 7 permit any
    !
    snmp-server community public RO
    snmp-server enable traps tty
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    line con 0
    line aux 0
    line vty 0 4
    password xxxxxx
    login
    !
    !
    end

    admin-5#
    ......................

    I don't know why i cant ping myself. and thought something wrong in my configuration....


    Can u plz help me


    Thanks in advance








    44
    Last edited by Dumber; 19th December 2007, 12:47. Reason: removed unnecessary bold, large fontsize and secret 5

  • #2
    Re: CISCO 2600+Serial 0/0+ Unable to ping

    can you do

    sho ip int br

    for me pls

    Comment


    • #3
      Re: CISCO 2600+Serial 0/0+ Unable to ping

      You didn't complete you're NAT setup.
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment


      • #4
        Re: CISCO 2600+Serial 0/0+ Unable to ping

        Thanks everyone for response in my problem.

        Problemed solved!!


        Actually my problem was .. ..In serial cable.

        Later..

        I changed my sirial cable.

        -------------------
        my current configuration is below.

        It may help someone...


        #sh runn
        Building configuration...

        Current configuration : 1257 bytes
        !
        version 12.2
        service timestamps debug datetime msec
        service timestamps log datetime msec
        no service password-encryption
        !
        hostname admin-5
        !
        enable secret XXXXXXXXXXXXXXX
        !
        ip subnet-zero
        !
        !
        ip name-server 4.2.2.1
        ip name-server 203.112.194.243
        ip name-server 203.112.194.15
        ip name-server 203.112.194.17
        !
        ip audit notify log
        ip audit po max-events 100
        !
        !
        !
        voice call carrier capacity active
        !
        !
        !
        !
        !
        !
        !
        !
        !
        mta receive maximum-recipients 0
        !
        !
        !
        !
        interface Ethernet0/0
        ip address 192.168.20.1 255.255.255.0
        ip nat inside
        half-duplex
        no cdp enable
        !
        interface Serial0/0
        ip address 123.49.2.150 255.255.255.252
        ip nat outside
        load-interval 30
        serial restart_delay 0
        !
        interface Serial0/1
        no ip address
        load-interval 30
        serial restart_delay 0
        !
        ip nat inside source list 1 interface Serial0/0 overload
        ip nat inside source static tcp 192.168.20.150 22 123.49.2.150 22 extendable
        ip nat inside source static tcp 192.168.20.150 5222 123.49.2.150 5222 extendable
        ip classless
        ip route 0.0.0.0 0.0.0.0 Serial0/0
        no ip http server
        !
        !
        access-list 1 permit 192.168.20.0 0.0.0.255
        !
        no call rsvp-sync
        !
        !
        mgcp profile default
        !
        dial-peer cor custom
        !
        !
        !
        !
        !
        line con 0
        line aux 0
        line vty 0 4
        password XXXXX
        login
        !
        !
        end
        This two lines forwarded two port to my local server.
        ip nat inside source static tcp 192.168.20.150 22 123.49.2.150 22 extendable
        ip nat inside source static tcp 192.168.20.150 5222 123.49.2.150 5222 extendable
        ----
        All the best of u..

        Comment

        Working...
        X