Announcement

Collapse
No announcement yet.

Help with home network (Cisco 1751 & Cable modem) cant get internet access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with home network (Cisco 1751 & Cable modem) cant get internet access

    I have several workstations connected to a Cisco 2950 switch. The 2950 is connected to fa0/0 on the 1751 w/ ip 192.168.100.3. The cable modem is directly connected to the 1751 WIC 1ENET e0/0 and is configured for dhcp and has recvd a dhcp addr of 10.114.184.80 from the cable modem.

    From the workstation I can ping 192.168.100.3 and 10.114.184.80, but cant get out to the internet.

    interface Ethernet0/0
    ip addr dhcp
    ip nat outside
    full-duplex

    interface FastEthernet0/0
    ip addr 192.168.100.3 255.255.255.0
    speed auto

    router rip
    version 2
    network 192.168.100.0

    ip nat pool rscappnet 10.114.184.80 10.114.184.80 prefix-length 24
    ip nat inside source list 7 pool rscappnet overload

    access-list 7 permit 192.168.100.0 0.0.0.255
    access-list 7 permit 10.0.0.0 0.255.255.255
    dialer-list 1 protocol ip permit

    So what am I missing here. From the router I can ping timewarner cable default gateway of 10.114.184.1.

    thanks

  • #2
    Re: Help with home network (Cisco 1751 & Cable modem) cant get internet access

    I don't understand you.
    Can you post a drawing, the config of the router and the config of the switch?
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Help with home network (Cisco 1751 & Cable modem) cant get internet access

      You need to add an ip nat inside statement to int fa0/0.
      Thanks,
      Brian Desmond
      Microsoft MVP - Directory Services
      www.briandesmond.com

      Comment

      Working...
      X