Announcement

Collapse
No announcement yet.

Dynalink ADSL2+ bridged to Cisco 1841

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dynalink ADSL2+ bridged to Cisco 1841

    Hi,

    I have a Dynalink RTA1320 which I'm attempting to bridge to a Cisco 1841, however, I can't seem to establish an internet connection.

    A stripped down config from the 1841:


    interface FastEthernet0/0
    description $ETH-WAN$
    no ip address
    ip nat outside
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet0/1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp authentication chap
    ppp chap hostname xxxxxxx
    ppp chap password xxxxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    !
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit


    The Dynalink is plugged into FA0/0. Should I be using a crossover for this?

    I'm not sure what I've done wrong, but I haven't done this before, so chances are it's something simple. Both debug ppp auth and debug dialer show nothing.

    Any help is appreciated, thanks.
Working...
X