No announcement yet.

cisco 831

  • Filter
  • Time
  • Show
Clear All
new posts

  • cisco 831

    I am new to the Cisco's
    I have 2 831's (used)
    I have done a factory default on both.
    First I can't get into CRWS
    I got in once on each router and when I got out
    It would never come up again.No big deal.
    I went the CLI route
    I entered a complete config
    It looks like it is there, Banner and Hostname IP's etc.
    Save it
    write memory
    it says ok
    I tried copy run start
    It also says ok after it confirms
    I tried both.
    If I reload
    Or if I power it down and up again
    It always comes up with the
    Would you like to enter the initial configuration dialogue Yes/no
    on the Console port Then Router>
    Even though I changed it to Hostname> and was there before a reload.
    Same thing everytime on both 831's.
    I don't think it should do that if my config was saved.
    I even went through the diologue and set it up that way and it prompts to save what I entered in there.
    Sill it boots to that same screen after a reload.
    As soon as I reload it is all is lost.

    Any help would be greatly apreciated

  • #2
    Re: cisco 831

    Got it!
    copy start run ( after a reload)
    conf ter
    config-register 0x2102 (this was self inflicted during password recovery
    mode by doing config-register 0x2142)
    copy start run
    reload and all is well!