Announcement

Collapse
No announcement yet.

installed new router and can't access internet from either network

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • installed new router and can't access internet from either network

    But I can ping the internet from the router...
    Supposed to be up yesterday...

    Here is my config:

    AJ2621(config)#do sh run
    Building configuration...

    Current configuration : 1663 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AJ2621
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable password !
    voice-card 0
    dspfarm
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    ip domain name ajprocess.com
    ip name-server
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !

    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.30.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface FastEthernet0/1
    ip address 192.168.1.199 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 255.255.255.248
    ip access-group 1 in
    ip access-group 1 out
    ip nat outside
    duplex auto
    speed auto
    !
    ip nat inside source static 192.168.30.19 extendable
    ip nat inside source static 192.168.1.200 extendable
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0
    !
    !
    access-list 1 permit any
    access-list 101 permit udp any host eq 1604
    access-list 101 permit udp any host eq 2512
    access-list 101 permit udp any host eq 2513
    access-list 101 permit udp any host eq 2598
    access-list 101 permit udp any host eq 3393
    access-list 101 permit udp any host eq 3394
    access-list 101 permit udp any host eq 8082
    access-list 101 permit udp any host eq 27000
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0
    password
    login
    line vty 1 4
    login
    !
    !
    end

    AJ2621(config)#
    Last edited by tnshurtm; 11th November 2007, 03:52.
    Thank you,

    Marc

  • #2
    Re: installed new router and can't access internet from either network

    Since posting I have done the following:

    removed the access list from Fa1/0

    added the line:

    ip nat inside source list 1 interface fa1/0 overload
    Thank you,

    Marc

    Comment


    • #3
      Re: installed new router and can't access internet from either network

      Are those addresses in your config ur real public ip's? If so I would edit your post asap. Glad you got it worked out.
      CCNP,MCSA (Win2k),Net +,A+

      Comment


      • #4
        Re: installed new router and can't access internet from either network

        Your Route statement is not complete
        add this

        no ip router 0.0.0.0 0.0.0.0
        ip route 192.168.30.1 255.255.255.0 fa 0/0
        ip route 192.168.1.1 255.255.255.0 fa 0/1
        ip route 0.0.0.0 0.0.0.0 Fa 1/0


        your router should see the first 2 routes automaticly, because they are local to the router, however I've seen before where a router did not see it, on later ios versions

        the final statement makes Fa 1/0 you gateway of last resort, so if the traffic is for someplace besides 1.1 or 30.1 it goes out fa 1/0

        If this does not work do a
        sho ip route

        let me know what it says

        Comment

        Working...
        X