Announcement

Collapse
No announcement yet.

connecting 1841 routers over a T1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • connecting 1841 routers over a T1

    This is my first attempt to configure a router.
    I have configured two 1841 routers to connect an office to our network over a point to point T1. I connected the routers csu/dsu with a cross over cable and carrier is up . I cannot ping the notebooks I have connected to ethernet 0 of the routers.I am inserting the configure file of one of the routers.
    Thank You .
    Last edited by fwebber; 30th October 2007, 17:49.

  • #2
    Re: connecting 1841 routers over a T1

    Can you provide the config of the other router as well?

    Comment


    • #3
      Re: connecting 1841 routers over a T1

      I'm running a similar config:
      Cisco 1841 with dual T1's, one for internet and one point2point to remote office.
      all traffice from remote office comes back to main site before going to the internet.
      so at the main site I run 10.1.0.X and at the remote site its 10.1.1.X so my configs are such, you can adjust the ip's to fit your needs.
      On First Router:
      !
      interface Serial0/0/0 <--- point to point T1 to remote office
      ip address 10.0.0.1 255.255.255.0
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip nat inside
      ip virtual-reassembly
      encapsulation ppp
      ip route-cache flow
      service-module t1 timeslots 1-24
      !
      interface Serial0/1/0 <--- T1 to internet provider
      description Jackson Heart Clinic M1HCFU394962 313546
      ip address 192.168.108.98 255.255.255.252
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip nat outside
      ip virtual-reassembly
      encapsulation ppp
      ip route-cache flow
      !
      ip route 0.0.0.0 0.0.0.0 Serial0/1/0
      ip route 10.1.1.0 255.255.255.0 10.0.0.2

      On Second Router:
      !
      interface Serial0
      ip address 10.0.0.2 255.255.255.0
      ip broadcast-address 10.0.0.0
      encapsulation ppp
      service-module t1 timeslots 1-24
      !
      ip classless
      ip route 0.0.0.0 0.0.0.0 10.0.0.1

      Now this is not the whole config but that should get you going.

      Hope this helps.
      Dave

      Comment


      • #4
        Re: connecting 1841 routers over a T1

        Here is the config for the other router
        Thanks
        Attached Files

        Comment

        Working...
        X