Announcement

Collapse
No announcement yet.

Routing locally between two public IP nets on 1605R and seperate outgoing traffic

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Routing locally between two public IP nets on 1605R and seperate outgoing traffic

    Hi to all of you out there!
    I 'm trying to configure the 1605R router with my companys public IPS that belong to two different networks. Here is the situation:
    One subnet 193.X.X.112/28 with servers connecting to a switch.
    Another subnet on different network 83.X.X.0/28 with workstations connected to another switch.
    The only common device between these networks is the 1605R that eth0 interface is connected to the first switch and eth1 interface is connected to the second switch.

    First step is trying to gain communication between these networks without having them connected to the Internet
    Here is the simple configuration I tried without success:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Aqua
    !
    enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    !
    username X password 7 XXXXXXXXXX
    ip subnet-zero
    no ip source-route
    no ip finger
    no ip domain-lookup
    ip name-server 193.X.X.1
    !
    !
    !
    interface Ethernet0
    description *** X.GR FORTHNET ETHERNET ***
    ip address 193.X.X.126 255.255.255.240
    no ip directed-broadcast
    no ip proxy-arp
    !
    interface Ethernet1
    description *** X.GR OTENET ETHERNET ***
    ip address 83.X.X.1 255.255.255.240
    no ip directed-broadcast
    no ip proxy-arp
    !
    interface Serial0
    description ISP
    ip address 212.X.X.134 255.255.255.252
    no ip directed-broadcast
    no ip proxy-arp
    encapsulation ppp
    shutdown
    no fair-queue
    !
    ip classless
    !
    !
    line con 0
    exec-timeout 120 0
    transport input none
    line vty 0 4
    exec-timeout 0 0
    login local
    !
    end

    The 83.X.X.0/28 subnet cannot communicate internally with 193.X.X.112/28 subnet using 83.X.X.1 gateway IP and vice-versa

    Second step (if the above finaly works), and more complex I imagine, is to have the 193.X.X.112/28 subnet (servers) go out to the Intenet via the Serial0 interface of the leased line, and the 83.X.X.0/28 subnet (workstations) go out to the Intenet via the 83.X.X.14 gateway IP of the ADSL modem/router.

    Regards,
    Apostolis

  • #2
    Re: Routing locally between two public IP nets on 1605R and seperate outgoing traffic

    Hi Apostolis,

    It looks like it has been some time since you posted this message. How is this coming? Any changes on this?

    After reading your email, I ask these questions:
    - can a workstation on each LAN ping their respective 1605 ethernet interface on their LAN?
    - if you take a device on each side of the 1605 and configure the default gateway of the device to point to the respective 1605 ethernet interface on their LAN, can one device ping the other device?

    If you haven't already figured this out, let me know and we can go from there.

    Thanks!
    David Davis - Petri Forums Moderator & Video Training Author
    Train Signal - The Global Leader in IT Video Training
    TrainSignalTraining.com - Free IT Training Products
    Personal Websites: HappyRouter.com & VMwareVideos.com

    Comment


    • #3
      Re: Routing locally between two public IP nets on 1605R and seperate outgoing traffic

      Hi

      The solution is simple

      1. Enable IP Routing in the router 1605R
      2. all the systems or servers in switch 1 as default gateway of eth0 address 193.X.X.126
      3. all the systems in switch 2 as default gateway of eth1 address 83.X.X.1
      4. Enable PAT in the router 1605R
      5. configure NAT outside as serial 0
      6. Configure NAT inside as eth 0
      7. Make default router iproute 0.0.0.0 0.0.0.0 serial 0


      and finally all the systems in switch 2 seconday default gateway as Brodband router lan address


      this should work

      you can fine tune with ACL if required.

      Hope this will help u

      regards

      prabu
      prabu

      Comment

      Working...
      X