Announcement

Collapse
No announcement yet.

Vlan ping issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vlan ping issues

    Hi, I'm trying to get the hosts shown on the picture below to communicate, so far all i'm able to do is ping host B and C from host A, not vice versa.
    All networks are distributed in OSPF.
    There are no ACL's


    Router3
    interface FastEthernet0
    no ip address
    no ip directed-broadcast
    !
    interface FastEthernet0.1
    encapsulation dot1q 1
    ip address 130.10.0.1 255.255.255.0
    !
    interface FastEthernet0.2
    encapsulation dot1q 2
    ip address 130.10.2.1 255.255.255.0
    !
    interface FastEthernet0.3
    encapsulation dot1q 3
    ip address 130.10.3.1 255.255.255.0
    ----------Cut----------------------------------

    Switch
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    ip name-server 0.0.0.0
    !
    !
    !
    ip subnet-zero
    spanning-tree extend system-id
    ip default-gateway 130.10.0.1
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport mode trunk
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    switchport access vlan 2
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    vtp Server
    vtp domain test
    interface Vlan 1
    ip address 130.10.0.2 255.255.255.0
    no ip route-cache

    vlan 2 name 2
    !
    ip default-gateway 130.10.0.1
    ip classless
    no ip http server
    -------------Cut---------------------------------
    More info needed please let me know



    Regards Mar_123
    Last edited by Mar_123; 24th June 2007, 23:59. Reason: Hoping for some replies

  • #2
    Re: Vlan ping issues

    Post show ip route from each router.
    Thanks,
    Brian Desmond
    Microsoft MVP - Directory Services
    www.briandesmond.com

    Comment


    • #3
      Re: Vlan ping issues

      Router1, bottom left

      Gateway of last resort is not set
      C 192.168.0.0/24 is directly connected, FastEthernet0
      C 130.10.4.96/27 is directly connected, Serial0
      O 130.10.5.0/24 [110/65] via 130.10.4.126, 00:00:46, Serial0
      O 130.10.0.0/24 [110/193] via 130.10.4.126, 00:00:31, Serial0
      O 130.10.2.0/24 [110/193] via 130.10.4.126, 00:00:34, Serial0
      O 130.10.3.0/24 [110/193] via 130.10.4.126, 00:00:15, Serial0


      Router2, top left

      Gateway of last resort is to network 0.0.0.0
      S* 0.0.0.0/0 [1/0] via 130.10.4.125
      C 130.10.4.96/27 is directly connected, Serial0
      C 130.10.5.0/24 is directly connected, Serial1
      O 192.168.0.0/24 [110/65] via 130.10.4.125, 00:00:18, Serial0
      O 130.10.0.0/24 [110/65] via 130.10.5.2, 00:00:25, Serial1
      O 130.10.2.0/24 [110/65] via 130.10.5.2, 00:00:39, Serial1
      O 130.10.3.0/24 [110/65] via 130.10.5.2, 00:00:20, Serial1


      Router3, top right.

      Gateway of last resort is not set
      C 130.10.5.0/24 is directly connected, Serial0
      C 130.10.0.0/24 is directly connected, 130.10.0.1
      C 130.10.2.0/24 is directly connected, 130.10.2.1
      C 130.10.3.0/24 is directly connected, 130.10.3.1
      O 130.10.4.96/27 [110/65] via 130.10.5.1, 00:00:43, Serial0
      O 192.168.0.0/24 [110/193] via 130.10.5.1, 00:00:23, Serial0



      Mar_123
      Last edited by Mar_123; 24th June 2007, 21:22.

      Comment

      Working...
      X