Announcement

Collapse
No announcement yet.

how to access the main network

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • how to access the main network

    Hello there, firstly please bear with me for i am a newbie. i have a two router (1600 and 1700 ) connecting building A and building B thru lease line. so far i was able to make it communicate with each other., but when i connect the router in building A to the adsl modem (cisco 837) so that i can access the internet, i cannot ping building b and vice versa. now the status is like this.
    - connecting a computer at both ends. then ping building A from B and vice versa is fine.
    - now connecting the router in building A to the adsl modem (cisco837), from a computer connected to the network i can only ping the ethernet and the serial port of the router in building A and from the router console, i cannot ping the adsl modem.
    i am confuse, i know i am missing something but i just can figure out what it is. Please help me. and again my apologies if i haven't explain it clearly. by the way here is the config of the adsl modem (cisco 837)
    Thank you very much.


    Current configuration : 1640 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !

    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone Magadan 11
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool pool-dhcp
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server xxxxxxxxxxxxxxxx
    lease infinite
    !
    !
    ip cef
    ip domain name xxxxxxxxx
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    hold-queue 100 out
    !
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet1
    duplex auto
    speed auto
    !
    interface FastEthernet2
    duplex auto
    speed auto
    !
    interface FastEthernet3
    duplex auto
    speed auto
    !
    interface FastEthernet4
    duplex auto
    speed auto
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp chap hostname xxxxxxxx
    ppp chap password 0 xxxxxxx
    ppp pap sent-username xxxxxxx password 0xxxxxx
    !
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    !
    ip nat inside source list 1 interface Dialer1 overload
    !
    access-list 1 permit 10.10.10.0 0.0.0.255
    access-list 2 remark SDM_ACL Category=1
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end

  • #2
    Re: how to access the main network

    I am thinking that you need a routing protcol or some number of static routes so that all the routers know about all the networks that are connected to every router.

    Perhaps that is the missing piece...?
    David Davis - Petri Forums Moderator & Video Training Author
    Train Signal - The Global Leader in IT Video Training
    TrainSignalTraining.com - Free IT Training Products
    Personal Websites: HappyRouter.com & VMwareVideos.com

    Comment

    Working...
    X