Announcement

Collapse
No announcement yet.

Cisco 2950 Switch ports fa0/25 - fa0/48 lose connectivity

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cisco 2950 Switch ports fa0/25 - fa0/48 lose connectivity

    This is a most wierd problem and I can't do a search on it because I don't know what to search for. Our 2950 switch has suddenly lost connection to the network for devices connected to the ports mentioned above, I've been able to work out that fa0/1 - fa0/24 are working so I've moved all the devices there. But has anyone ever come across this. Everything was working perfectly before this. Our setup is like this: The said switch is a floor switch which is linked by a fibre connection to the rest of the switches on the cluster. If you need more details, I'll do my best to provide it. thanks for all your help

  • #2
    Re: Cisco 2950 Switch ports fa0/25 - fa0/48 lose connectivity

    HI

    Did you have VLAN configured on the switch? If so, pls check they are not disturbed.

    Did you add any new switch in the network recently?

    Regards

    Prabu
    prabu

    Comment


    • #3
      Re: Cisco 2950 Switch ports fa0/25 - fa0/48 lose connectivity

      Thanks for your response, that was my first suspicion but a 'show vlan' command proves that they're all in the same VLAN, all the ports are operating normally but I have to add that I've just done a 'reload' on the switch and everything is working normally again so I guess we can close this now, it was a very odd problem but a reload seems to have solved it. Thanks to everyone.

      Comment


      • #4
        Re: Cisco 2950 Switch ports fa0/25 - fa0/48 lose connectivity

        If it happens again call TAC. You may have a software bug or defective hardware.
        Thanks,
        Brian Desmond
        Microsoft MVP - Directory Services
        www.briandesmond.com

        Comment

        Working...
        X