Announcement

Collapse
No announcement yet.

Help needed with Cisco 831

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help needed with Cisco 831

    I recently purchased a Cisco 831 and I had it working... but now I don't know what's gone wrong. My problem is very hard to understand... I can only get to some web sites? For example... from IE7, I can get to google.com but I can not get to weather.com. I have never seen anything like this before and ANY help would be much appreciated. (NOTE: When I go back to my old Linksys router, I can get to any web site!)

    Thanks again!

    !version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname XXX
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    !
    no aaa new-model
    !
    resource policy
    !
    !
    !
    ip cef
    ip name-server 216.106.1.2
    ip name-server 216.106.1.3
    !
    !
    !
    username xxx privilege 15 password 0 XXXxxxxxxxx
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Ethernet1
    no ip address
    duplex auto
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface Ethernet2
    no ip address
    shutdown
    !
    interface FastEthernet1
    duplex auto
    speed auto
    !
    interface FastEthernet2
    duplex auto
    speed auto
    !
    interface FastEthernet3
    duplex auto
    speed auto
    !
    interface FastEthernet4
    duplex auto
    speed auto
    !
    interface Dialer0
    ip address XXX.XXX.XX.XXX 255.255.255.0
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname [email protected]
    ppp chap password X XXXXXXXXXXXX
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    ip http authentication local
    no ip http secure-server
    !
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.100 80 interface Dialer0 80
    ip nat inside source static tcp 192.168.1.100 443 interface Dialer0 443
    ip nat inside source static tcp 192.168.1.100 21 interface Dialer0 21
    ip nat inside source static tcp 192.168.1.100 25 interface Dialer0 25
    ip nat inside source static tcp 192.168.1.100 110 interface Dialer0 110
    ip nat inside source static tcp 192.168.1.100 3389 interface Dialer0 3389
    ip nat inside source static tcp 192.168.1.102 8000 interface Dialer0 8000
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet
    !
    scheduler max-task-time 5000
    end

  • #2
    Re: Help needed with Cisco 831

    Hi marchaycook,

    Thanks for the question!

    When you are on the Cisco router, can you resolve the DNS IP addresses to these websites? I would do a ipconfig /flushdns to clear the cache then try to ping the websites and/or do tracert on the websites.

    Let us know the results.

    Yes, this is a strange problem...
    David Davis - Petri Forums Moderator & Video Training Author
    Train Signal - The Global Leader in IT Video Training
    TrainSignalTraining.com - Free IT Training Products
    Personal Websites: HappyRouter.com & VMwareVideos.com

    Comment

    Working...
    X