Announcement

Collapse
No announcement yet.

remote desktop connection problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • remote desktop connection problem

    HI,

    I'm accessing my office domain from home and I try to control my personnal comp
    The problem is that the "enable remote desktop" is unchecked.

    Do you have suggestions to how can I enable the option from far.
    I'm now connected to my 2003 srv, and the workstation is xp pro.

    thanks

    kopal

  • #2
    Re: remote desktop connection problem

    You could try this link

    I know it is for server, but I think I have used it on XP as well
    You could also try this

    I am assuming you have enough access to the server to do the above, if not, you're stuck!

    Tom
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: remote desktop connection problem

      Thanks,
      I'll try and let you know

      Comment


      • #4
        Re: remote desktop connection problem

        You can try this utility from intelliadmin called Enable Remote Desktop - Remotely. It does does just that and is free.
        "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

        Comment

        Working...
        X