Announcement

Collapse
No announcement yet.

Not a valid office add-in

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not a valid office add-in

    Hi guys,


    Every time I open outlook I get this message
    "C:\Documents and Settings\username\Application Data\Microsoft\AddIns\C:\Winnt\System32\msvxi20.dl l is not a valid office add-in". What I did so far was to remove those dll files but I'm still getting the message.It only happens when accessing the outlook through Citrix terminal services.
    Could anybody help me?...
    Thank you.

  • #2
    Re: Not a valid office add-in

    Hi,

    In outlook properties there should be an option to remove add-on, com add on etc.
    Also, please review:

    http://www.eggheadcafe.com/aspnet_an...rogram_addins/

    Best Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Not a valid office add-in

      Hi Yuval,

      It doesn't show up on "Com Add-ins" Actualy I don't have anything in there, empty, no add-ins...
      But...when I click "Com Add-Ins" tab I get same error/message
      Thanks anyway,
      Regards,

      Florin

      Comment


      • #4
        Re: Not a valid office add-in

        I'd run regmon from sysinternals.com to see if this is getting pulled from the registry, so you can remove this entry.

        Did you install Office while in install mode, i.e. after terminal server was installed and via "start -> cmd.exe -> change user /install" or via add/remove programs?

        If you're using Office 2000, did you install using the TERMSERV.MST from the office resource kit?

        http://www.sessioncomputing.com/applications.htm
        Patrick Rouse
        Microsoft MVP - Terminal Server, Provision Networks VIP
        President - Session Computing Solutions, LLC
        http://www.sessioncomputing.com

        Comment


        • #5
          Re: Not a valid office add-in

          Hi Patrick,

          I removed that file manualy and I still got the error...
          I also remove and reinstall Office from add/remove programs and...still nothing.
          I'm using Office 2003 on win2ks.
          I'll try "regmon" and see what happens...
          Thank you.

          Florin

          Comment

          Working...
          X