Announcement

Collapse
No announcement yet.

disable terminal services restriction

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • disable terminal services restriction

    When I log into a windows 2000 server using remote desktop connection it takes me directly to an application login screen for one of our programs. If I cancel the login screen it kicks me out of the server. I checked the options for remote desktop and there don't appear to be anything configured telling it to direct users to that program. I would like any suggestions on how to disable, or override this.

  • #2
    Re: disable terminal services restriction

    check to see if there is a logon script in the gpo that affect the terminal server.
    Good Luck

    Shai

    MCSE 2003+Security;MCSE 2003+Messaging
    HP ASE;HP AIS;HP APS

    So, from me to all of you out there, wherever you are, remember:
    the light at the end of the tunnel may be you. Good Day!

    Comment


    • #3
      Re: disable terminal services restriction

      There few options to allow this to work:

      1. Set user properties to launch application when he login into the domain or/and TS.

      2. GPO.

      3. Setup the local server TS to launch application when user logon.


      You can check user properties in active directory users and computers, GPO settings and "Terminal Services Configuration" on the local TS server.

      Regards,

      Yuval
      Best Regards,

      Yuval Sinay

      LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

      Comment


      • #4
        Re: disable terminal services restriction

        Thanks for the advice, however, I can't even log into the server. I used winPE to log in and that works, but, i'm limited. I can't view Terminal Services manager, look for start-up scripts or check active directory. I'm still searching for a work-a-round.

        Any suggestions are welcome.

        Comment


        • #5
          Re: disable terminal services restriction

          Check this....
          1. Check whether any connections available in MSTS
          2. Check the properties there will be a option to specify which app you want to the users to login by default.

          By deleteing this entry you can resolve this issue.

          Comment

          Working...
          X