Announcement

Collapse
No announcement yet.

Remote Desktop to one server 2003 DC works but not other DCs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote Desktop to one server 2003 DC works but not other DCs

    I can remote desktop into one of my windows 2003 server standard, domain controllers, it also has exchange 2003 on it.

    i have two other windows 2003 servers Enterprise that will not allow me to log on through remote desktop and give me this message:

    "To log on to this remote computer, you must have Terminal Server User Access permissions on this computer. By default, members of the Remote Desktop Users group have these permissions. If you are not a member of the Remote Desktop Users Group or another group that has these permissions, or if the Remote Desktop Users group does not have these permissions, you must be granted these permissions manually."

    They all have the same default GPOs being applied. They all seem to be in "remote desktop for administration" licensing mode. I think they were once put into terminal server mode mistakenly, but have long since been put back to "remote desktop for administration", could this affect it??

    this is happening to an account i am trying to give administrative privelages to, i can add it to any administrators group and it still has the same problem.

  • #2
    Re: Remote Desktop to one server 2003 DC works but not other DCs

    There server was setup into "Application Mode TS"? Is the server contain DC?
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Remote Desktop to one server 2003 DC works but not other DCs

      problem solved,

      i had no idea that each domain controller could have its own local secrutiy policy, but thats what the problem was. I must have looked at the default domain controller policy a hundred times.... The tricky part was i needed to type the command "secpol.msc" rather than using a GUI
      Last edited by permute; 13th March 2006, 04:44. Reason: clarification

      Comment

      Working...
      X