Announcement

Collapse
No announcement yet.

Citrix Language Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Citrix Language Issue

    Dear Team,
    We have encountered a serious problem in the citrix layer Application cannot generate correct text interface file (all Chinese characters are displayed as ???). However if we generate file direct on server it shows correct chinease charater We have been doing trouble-shooting in the past week please give some suggestions.

    Your support is quite important!

    Regards.
    Netsol

  • #2
    Re: Citrix Language Issue

    futher to my previous post we are using Xen App 6.5 presentation server.
    On windows Server 2008 R2 enterprise edition.

    Comment


    • #3
      Re: Citrix Language Issue

      Based on my below thread please see that we are using Citrix XenApp 6.5 presentation server with windows server 2008 R2

      Comment


      • #4
        Re: Citrix Language Issue

        Please stop posting the same thing multiple times -- you WILL get help when a citrix expert comes online -- we do have a couple of them who post here
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Citrix Language Issue

          Hi,

          Please post a screenshot of the following items:

          1. OS regional settings.
          2. The issue.

          Moreover, what is the Citrix Language ? Is this issue didn't appeared in the past?
          Best Regards,

          Yuval Sinay

          LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

          Comment

          Working...
          X