Announcement

Collapse
No announcement yet.

Can't use remote desktop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't use remote desktop

    Do you see the error from Server 2003 via remote desktop

    Please advise solution to me
    Attached Files

  • #2
    Re: Can't use remote desktop

    Is it a licensed terminal server -- if not, you are limited to two connections only in admin mode and other people might be there first

    Can you connect remotely to another computer (to test if your firewall is an issue)?
    Can you connect from a different client?

    Did it ever work -- if so, what might have changed?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Can't use remote desktop

      Originally posted by momaydopod View Post
      Do you see the error from Server 2003 via remote desktop

      Please advise solution to me
      Hi

      As per your remote desktop problem It seem might be your remote desktop connection is disabled from my computer property.

      Comment


      • #4
        Re: Can't use remote desktop

        Originally posted by Ossian View Post
        Is it a licensed terminal server -- if not, you are limited to two connections only in admin mode and other people might be there first

        Can you connect remotely to another computer (to test if your firewall is an issue)?
        Can you connect from a different client?

        Did it ever work -- if so, what might have changed?

        Remote to another computer = Can remote

        Can you connect from a different client? = cannot

        Now i try to change port remote from 3389 to 1122

        Comment


        • #5
          Re: Can't use remote desktop

          Why would you want to change the remote port?

          Appears to be an issue on the server (again, is it a TS or in Admin mode?)
          Check Server firewall is not blocking 3389
          Check TS is on
          Check membership of Remote Desktop group
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: Can't use remote desktop

            Originally posted by Ossian View Post
            Why would you want to change the remote port?

            Appears to be an issue on the server (again, is it a TS or in Admin mode?)
            Check Server firewall is not blocking 3389
            Check TS is on
            Check membership of Remote Desktop group
            I Re-check on server enable remote desktop already.

            Buy i try to remote 127.0.0.1 can't remote , I think have ???????


            When i connect to local server 127.0.0.1 and then click connect have error immediately
            Last edited by momaydopod; 20th June 2012, 11:13.

            Comment


            • #7
              Re: Can't use remote desktop

              When last update security and update remote desktop connection


              The error have change
              Attached Files

              Comment


              • #8
                Re: Can't use remote desktop

                Could you please review all the questions you have been asked and answer them all.
                Tom Jones
                MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                PhD, MSc, FIAP, MIITT
                IT Trainer / Consultant
                Ossian Ltd
                Scotland

                ** Remember to give credit where credit is due and leave reputation points where appropriate **

                Comment


                • #9
                  Re: Can't use remote desktop

                  After answering the questions as suggest by the above poster, could you also answer this one.
                  Can you logon to the Server physically? If yes, try an RDP session again.
                  1 1 was a racehorse.
                  2 2 was 1 2.
                  1 1 1 1 race 1 day,
                  2 2 1 1 2

                  Comment


                  • #10
                    Re: Can't use remote desktop

                    Originally posted by Ossian View Post
                    Is it a licensed terminal server -- if not, you are limited to two connections only in admin mode and other people might be there first

                    Can you connect remotely to another computer (to test if your firewall is an issue)?
                    Can you connect from a different client?

                    Did it ever work -- if so, what might have changed?
                    1.I try to another client remote to this server cannot but another server can

                    2.On console this server can remote to another server.

                    3.On console this erver cannot remote to localhost 127.0.0.1

                    Comment


                    • #11
                      Re: Can't use remote desktop

                      Originally posted by shiv.pchauhan View Post
                      Hi

                      As per your remote desktop problem It seem might be your remote desktop connection is disabled from my computer property.

                      I Enable already

                      Comment


                      • #12
                        Re: Can't use remote desktop

                        Originally posted by Ossian View Post
                        Why would you want to change the remote port?

                        Appears to be an issue on the server (again, is it a TS or in Admin mode?)
                        Check Server firewall is not blocking 3389
                        Check TS is on
                        Check membership of Remote Desktop group

                        I think firewall blocking port 3389 but when i change port 1122 cannot remote too

                        TS is on already but Acitvate

                        Membership og remote desktop user group have administrator

                        Comment


                        • #13
                          Re: Can't use remote desktop

                          Firewalls tend to block all ports except ones you ask for, so why would you think 1122 is open (and unused by anything else) -- far better to open the correct port

                          Turn off the server firewall for a while, test, then turn back on
                          Tom Jones
                          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                          PhD, MSc, FIAP, MIITT
                          IT Trainer / Consultant
                          Ossian Ltd
                          Scotland

                          ** Remember to give credit where credit is due and leave reputation points where appropriate **

                          Comment


                          • #14
                            Re: Can't use remote desktop

                            Originally posted by Ossian View Post
                            Firewalls tend to block all ports except ones you ask for, so why would you think 1122 is open (and unused by anything else) -- far better to open the correct port

                            Turn off the server firewall for a while, test, then turn back on

                            For test i turn off firewall already

                            Comment

                            Working...
                            X