Announcement

Collapse
No announcement yet.

Local Resources - Keyboard - greyed out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Local Resources - Keyboard - greyed out

    Good morning to you all...

    Does anyone have a solution to the following problem?

    Two users started to complain that they can't use the Windows key combinations any more while in a terminal session. It used to work but not any more. Now all commands are executed locally...

    The system is a Windows 2000 Server SP4; clients are mainly Windows NT4 SP6a, one Windows 98 & one Windows 2000 PC.

    Under Options - Local Resources - Keyboard, the option to choose - On local computer only, On remote computer only, In full screen mode only; is "greyed" out and set to - On local computer only.

    On all other machines this option is not "greyed out" and the Windows keyboard combinations work in the terminal session. All users are regular users on their PC and on the server.

    I tried copying the .rdp file from a working machine to the problematic ones; that didn't help...

    I searched the Net for any information but only found help concerning printers & drives, nothing about keyboard problems...

    I tried installing a different Remote Desktop Connection client (5.1.2600.1800) instead of 5.2.3700, no good either...

    Any suggestions anyone?

    Thanks a million for any help you can provide...

    Cheers,
    Michael

  • #2
    Re: Local Resources - Keyboard - greyed out

    Which OS the client use?
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Local Resources - Keyboard - greyed out

      Originally posted by yuval14
      Which OS the client use?

      One is NT4 SP6a and the other one Windows 98...

      The other eight NT4 machines don't have this problem. Same patch-level & SP on all NT4 machines...

      Thanks & Shana Tova ...

      Comment


      • #4
        Re: Local Resources - Keyboard - greyed out

        Do you use special driver for keyboard/mouse drivers on this computers? How the keyboard/mouse connect to each computer?
        What happen if you use a new NT profile in the currect NT machine or/and another user logon into the system?
        Is shortcut kyes was disable on the guest machine?

        http://windows.about.com/od/tipsarchive/l/bltip086.htm

        http://support.microsoft.com/default...22120121120120
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment


        • #5
          Re: Local Resources - Keyboard - greyed out

          I'll be able to check tomorrow and let you know...

          Thanks,

          Michael

          Comment


          • #6
            Re: Local Resources - Keyboard - greyed out

            Sorry for the delay...

            It doesn't matter which user logs on; the mouse/keyboard has PS2 connectors & no speacialized drivers were installed...

            I don't understand the question about "disabled shortcut key on guest machine"...

            Thanks again,

            Michael

            Comment


            • #7
              Re: Local Resources - Keyboard - greyed out

              Please uninstall the RDP client, reboot, delete all the files with *.rdp and then install 5.2 RDP client. Also, there should be option to disable shortcut keys via the registry.
              Best Regards,

              Yuval Sinay

              LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

              Comment

              Working...
              X