No announcement yet.

The requested session access is denied.

  • Filter
  • Time
  • Show
Clear All
new posts

  • The requested session access is denied.

    I am trying to login by RDP to RDSH servers with the user name that is member of Group placed to local Remote Desktop Users group and getting "The requested session access is denied".
    I tried to add User directly to the local RDSH Remote Desktop Users group. The same message.
    The user is accessing RemoteApp without problems.
    Probably there is a "tick" Allow Desktop Session...
    Where is it or other....

    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    I got the answer that was correct for my problem:

    ************************************************** *********************

    Please confirm that the user is not attempting to make an administrative rdp connection to the server. For example, by using /admin or selecting the appropriate option in the client interface (this varies depending on client software used). By default regular users are not able to connect to an administrative session.


    ************************************************** **********************
    Here is my answer to the suggestion above that shows the source of problem:

    I used /admin for Admin access.... and then using the same for standard user produce an error.

    Then when not use the switch I got another long message that pointing to use RDS Farm name instead of server name. Server name worked too probably only in case were last connection was made at the same time it didn`t work for another server. But using Farm name did the trick.
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis


    • #3
      Thanks for sharing your solution!

      Network Consultant/Engineer
      Baltimore - Washington area and beyond