Announcement

Collapse
No announcement yet.

Adobe Acrobat Reader text appears highlighted or blacked out on 2008 Terminal Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adobe Acrobat Reader text appears highlighted or blacked out on 2008 Terminal Server

    We are running Adobe Acrobat 9.3.0 on our 64 Bit 2008 Terminal Server. The server restricts the resolution to 8-bit colour (256 colours). Clients connect via Windows XP Pro & Windows 7 Pro rdp clients.

    Often when users scroll down the page, sections of the text appear to be blacked out or highlighted in unusual colours, the colour/blackout varies each time they scroll over the same text when moving around the page. Some text is readable.

    I've attached an example screenshot of the issue. The blurred text at the top was done by me & is just for privacy, that text was readable before I blurred it. The rest of the screenshot is as it appears on the screen, "Contents" was readable, but the other blackout appears on the screen.

    The text that is blacked-out or highlighted in unusual colours changes as you scroll around the document.

    Prints fine.

    Thanks for any comments.

    I've been using this online backup for all my photos, docs, spreadsheets, powerpoints & emails for years now & it works great.
    Go Here for their free 5GB: http://www.idrive.com/p=gavamm
    I upgraded to the Personal Plan for peace of mind for not much more than a cup of coffee.

  • #2
    Re: Adobe Acrobat Reader text appears highlighted or blacked out on 2008 Terminal Ser

    Have you tried increasing the colour depth -- 256 is a bit low these days!
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Adobe Acrobat Reader text appears highlighted or blacked out on 2008 Terminal Ser

      I figured it out
      In Acrobat Reader go into:
      - Edit - Preferences
      - "Page Display" Tab
      - Under the "Rendering" section change "Smooth Text" to "None"
      Last edited by woodgrain; 9th June 2010, 07:04. Reason: Correcting tab name
      I've been using this online backup for all my photos, docs, spreadsheets, powerpoints & emails for years now & it works great.
      Go Here for their free 5GB: http://www.idrive.com/p=gavamm
      I upgraded to the Personal Plan for peace of mind for not much more than a cup of coffee.

      Comment


      • #4
        Re: Adobe Acrobat Reader text appears highlighted or blacked out on 2008 Terminal Ser

        Well done!
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Adobe Acrobat Reader text appears highlighted or blacked out on 2008 Terminal Ser

          Further info for those that are interested.

          I've determined that the following registry keys are the ones needed to perform this change via the registry (if that's your preferred method):

          [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\9.0\Originals]
          "bAntialiasText"=dword:00000000
          "iAntialiasThreshold"=dword:00000012
          "benableDDR"=dword:00000000

          I've attached a reg file.
          This was applicable for Acrobat Reader 9.3 at the time of posting.
          Attached Files
          I've been using this online backup for all my photos, docs, spreadsheets, powerpoints & emails for years now & it works great.
          Go Here for their free 5GB: http://www.idrive.com/p=gavamm
          I upgraded to the Personal Plan for peace of mind for not much more than a cup of coffee.

          Comment

          Working...
          X